
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.niagara-gazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="al durham, buffalo, sport, basketball, mike o'bryan, jared bynum, charmaine, coaching, staff" />
<meta name="news_keywords" content="al durham, buffalo, sport, basketball, mike o'bryan, jared bynum, charmaine, coaching, staff" />
<meta name="description" content="BUFFALO &mdash; By divine providence, Al Durham has been brought back to his birthplace for one shining &mdash; and one dining &mdash; moment." />
<meta name="author" content="Jonah Bronstein scoreboard@gnnewspaper.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?crop=800%2C420%2C0%2C56&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut" />
<meta property="og:description" content="BUFFALO &mdash; By divine providence, Al Durham has been brought back to his birthplace for one shining &mdash; and one dining &mdash; moment." />
<meta property="og:site_name" content="Niagara Gazette" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/niagara.gazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NiagaraGazette" />
<meta name="twitter:image:alt" content="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084675"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #weather-1562740 .list-unstyled { margin: 0; } #weather-1562740 span { display: block; } #weather-1562740 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1562740 .icon { position: relative; } #weather-1562740 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1562740 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1562740 .cond { opacity: 0.7; } #weather-1562740 .current-conditions { float: left; height: 24px; } #weather-1562740 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1562740 .icon { margin-top: 4px; } #site-top-nav #weather-1562740 .temp { line-height: 36px; } #weather-1562740 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1562740 .current-conditions { padding-top: 11px; } #weather-1562740 .city-title { padding-top: 5px; } #weather-1562740 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1562740 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1562740 .weather-expanded small { opacity: 0.5; } #weather-1562740 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1562740 .zip-update { width: 75px; } #weather-1562740 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1562740 .zip-update-link:hover { color: #777; } #tncms-block-1562739 .tnt-prop-img { max-width: 350px; } .follow-links-1562738 li { margin-right: 1px; padding: 0; } .follow-links-1562738 li a, .follow-links-1562738 li a:focus, .follow-links-1562738 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1562738 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1562738 li a.fs,.follow-links-1562738 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1562738 li a.fb,.follow-links-1562738 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1562738 li a.tw,.follow-links-1562738 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1562738 li a.yt,.follow-links-1562738 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-1562738 li a.is,.follow-links-1562738 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1562742 .tnt-prop-img { max-width: 350px; } #block-1122540 .most-popular .tab-text { display: none; } #block-1122540 .most-popular .active .tab-text { display: inline; } #tncms-block-1562743 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jonah Bronstein scoreboard@gnnewspaper.com","start_hour":"18","id":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","app":"editorial","ga_page":"\/sports\/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"niagara-gazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":46,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","asset_headline":"Do-it-all Providence guard Al Durham returns to birthplace for tournament debut","asset_byline":"By Jonah Bronstein scoreboard@gnnewspaper.com","asset_pub_date":"03\/16\/2022","asset_pub_time":"6:33 pm","asset_canonical":"https:\/\/www.niagara-gazette.com\/sports\/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut\/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html","asset_tag_1":"al durham","asset_tag_2":"buffalo","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"mike o'bryan","asset_tag_6":"jared bynum","asset_tag_7":"charmaine","asset_tag_8":"coaching","asset_tag_9":"staff"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/impressions.js?_dc=1647470113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/traffic.js?_dc=1647405312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/settings.js?_dc=1519930369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468353751"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Do-it-all Providence guard Al Durham returns to birthplace for tournament debut | Sports | niagara-gazette.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/2d275520-8308-11e5-99ea-231a5e5404e6.png" />
    
        <link rel="amphtml" href="https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut | Sports | niagara-gazette.com" href="http://www.niagara-gazette.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hduH_sWvgE0Q050gZdevHtWkUS-YfdsV2yoX1k1oTapKHwvE5kjuCU2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ifexlLrof7lLysb1eDEODqT8drQXoOXb87SjWCMibKWl6RQK7r0qLrkfV7xIR3gue8NS85Llg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="DsesxWz7aAwNF1qAIaHRX4zI4ZjUJDzOB0ydodJdFbo" />

<script async src='https://tag.simpli.fi/sifitag/18bd4cf0-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'niagaragazette',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="bb9169dd-e102-5b11-9a9a-05f2220f91b3" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-bb9169dd-e102-5b11-9a9a-05f2220f91b3  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.niagara-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jonah+Bronstein+scoreboard%40gnnewspaper.com&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=bb9169dd-e102-5b11-9a9a-05f2220f91b3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=niagara-gazette.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=46&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=bb9169dd-e102-5b11-9a9a-05f2220f91b3&amp;asset_headline=Do-it-all+Providence+guard+Al+Durham+returns+to+birthplace+for+tournament+debut&amp;asset_byline=By+Jonah+Bronstein+scoreboard%40gnnewspaper.com&amp;asset_pub_date=03%2F16%2F2022&amp;asset_pub_time=6%3A33+pm&amp;asset_canonical=https%3A%2F%2Fwww.niagara-gazette.com%2Fsports%2Fdo-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut%2Farticle_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html&amp;asset_tag_1=al+durham&amp;asset_tag_2=buffalo&amp;asset_tag_3=sport&amp;asset_tag_4=basketball&amp;asset_tag_5=mike+o%27bryan&amp;asset_tag_6=jared+bynum&amp;asset_tag_7=charmaine&amp;asset_tag_8=coaching&amp;asset_tag_9=staff&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.niagara-gazette.com",
  secureDomain: "niagara-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQ7X75" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NQ7X75');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.niagara-gazette.com/tncms/admin/editorial-asset/?edit=bb9169dd-e102-5b11-9a9a-05f2220f91b3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/night_and_day/"  class="nav-link tnt-section-night-and-day">Night and Day</a>
                                </li><li>
                                    <a href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/web_extra/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/buffalo_bills/"  class="nav-link tnt-section-buffalo-billsnfl">Buffalo Bills/NFL</a>
                                </li><li>
                                    <a href="/sports/buffalo_sabres/"  class="nav-link tnt-section-buffalo-sabresnhl">Buffalo Sabres/NHL</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&amp;p=oi&amp;m=1128481045345&amp;sit=9thwgcwlb&amp;f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1562714" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1562731" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1614784" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1562740" class="tncms-block cnhi-weather-widget"><div id="weather-1562740" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1562740" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Niagara Falls, NY
                                
                                <small>(14301)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Low 38F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy. Low 38F. Winds SSE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 16, 2022 @ 6:45 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1562721" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1562739" class="tncms-block a"><section id="block-1562739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/62859a70-473b-11e8-9c24-432b10f65998.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/62859a70-473b-11e8-9c24-432b10f65998.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/62859a70-473b-11e8-9c24-432b10f65998.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/62859a70-473b-11e8-9c24-432b10f65998.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/62859a70-473b-11e8-9c24-432b10f65998.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1562725" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Niagara Falls, New York</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1562738" class="tncms-block"><div class="follow-links-1562738 pull-right">
    
    <section id="block-1562738" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f""https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1562738 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1562737" class="tncms-block cnhi-search"><section id="block-1562737" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1562737" class="search-form-container card clearfix text-center ">
    <form id="site-search-1562737" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1562737-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1562737-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1562737 .search-spinner { position: absolute; }
    #site-search-1562737 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1562737 { margin-bottom:0; }
        #site-search-1562737 .site-search-form { padding:0; }
        #site-search-1562737 #site-search-1562737-btn {
            outline: none;}
        #site-search-1562737 #site-search-1562737-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1562737-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1562737').submit();
        return false;
    });

    $('#site-search-1562737').on('submit', function(){
        if( $('#site-search-1562737-term').val() ){
            $('#site-search-1562737-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701159" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1562746" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1562742" class="tncms-block"><section id="block-1562742" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/niagaragazette"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.niagara-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567491" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1562724" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1560002" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" class="carousel-inner"><div  class="item photo-3c58cf90-a19b-5a90-9b0c-509d1585dee8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Do-it-all Providence guard Al Durham returns to birthplace for tournament debut","url":"/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html","uuid":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500"
                    
                    alt="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" data-target=".caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal collapse in"><div class="caption-text"><p>The Associated PressIn this Feb. 6 file photo, Providence guard Al Durham (1) shouts out instructions during a possession against Georgetown in Washington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-813cdc7e-6242-53fc-b282-13b8b92435a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Do-it-all Providence guard Al Durham returns to birthplace for tournament debut","url":"/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html","uuid":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500"
                    
                    alt="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" data-target=".caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal collapse in"><div class="caption-text"><p>Contributed PhotoAljami Durham (back left) and his Buffalo State teammates celebrate following a victory during his time as a Bengal, which lasted from 1994-97.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="asset article-default"  data-url="https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="BUFFALO — By divine providence, Al Durham has been brought back to his birthplace for one shining — and one dining — moment. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?crop=800%2C420%2C0%2C56&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="niagara-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html" />
    <style>
                .asset-paging .direction {
                    color: #3e5830;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.niagara-gazette.com\/tncms\/search\/mlt\/?origin=bb9169dd-e102-5b11-9a9a-05f2220f91b3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="asset-paging">
                <div id="paging-prev-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="paging-link prev offset"></div>
                <div id="paging-next-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Do-it-all Providence guard Al Durham returns to birthplace for tournament debut
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jonah Bronstein scoreboard@gnnewspaper.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-16T18:33:56-04:00" class="tnt-date asset-date text-muted">
            Mar 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-16T18:33:56-04:00" class="tnt-date asset-date text-muted">24 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-16T18:33:56-04:00">
    <meta itemprop="datePublished" content="2022-03-16T18:33:56-04:00">
    <meta itemprop="dateModified" content="2022-03-16T18:33:56-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="carousel-inner"><div  class="item photo-3c58cf90-a19b-5a90-9b0c-509d1585dee8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Do-it-all Providence guard Al Durham returns to birthplace for tournament debut","url":"/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html","uuid":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3c58cf90-a19b-5a90-9b0c-509d1585dee8" data-instance="#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" data-target="#photo-carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500"
                    
                    alt="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="533"
                    data-src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3 collapse in"><div class="caption-text"><p>The Associated PressIn this Feb. 6 file photo, Providence guard Al Durham (1) shouts out instructions during a possession against Georgetown in Washington.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Nick Wass</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-813cdc7e-6242-53fc-b282-13b8b92435a2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Do-it-all Providence guard Al Durham returns to birthplace for tournament debut","url":"/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html","uuid":"bb9169dd-e102-5b11-9a9a-05f2220f91b3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-813cdc7e-6242-53fc-b282-13b8b92435a2" data-instance="#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal" data-target="#photo-carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500"
                    
                    alt="Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="600"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/13/813cdc7e-6242-53fc-b282-13b8b92435a2/6232686e9b1a2.image.jpg?resize=500%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bb9169dd-e102-5b11-9a9a-05f2220f91b3 collapse in"><div class="caption-text"><p>Contributed PhotoAljami Durham (back left) and his Buffalo State teammates celebrate following a victory during his time as a Bengal, which lasted from 1994-97.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb9169dd-e102-5b11-9a9a-05f2220f91b3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html%20%7C%20Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html&amp;summary=Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html&amp;media=https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/c5/3c58cf90-a19b-5a90-9b0c-509d1585dee8/6232686e85c42.image.jpg?resize=760%2C506&amp;description=Do-it-all Providence guard Al Durham returns to birthplace for tournament debut"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Do-it-all Providence guard Al Durham returns to birthplace for tournament debut&amp;body=https://www.niagara-gazette.com/sports/do-it-all-providence-guard-al-durham-returns-to-birthplace-for-tournament-debut/article_bb9169dd-e102-5b11-9a9a-05f2220f91b3.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BUFFALO — By divine providence, Al Durham has been brought back to his birthplace for one shining — and one dining — moment.</p><p>A graduate year guard leading Providence in minutes played, Durham spent the first months of his life in this NCAA tournament sub-regional city. His parents, Aljami and Charmaine, are both Buffalo State College graduates, his father a basketball player for the Bengals from 1994-97 who twice reached the NCAA Division III tournament as champions of the SUNYAC.</p><p>“It's a full circle moment for me, for sure,” Al Durham said Wednesday before No. 4 seed Providence practiced at KeyBank Center ahead of its first-round game against No. 13 South Dakota State at 12:40 p.m. today. “It’s almost surreal.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Durham, who grew up in Georgia after his family moved there before his first birthday, is making his NCAA tournament debut in his first season at Providence after transferring from Indiana, where he was a four-year starter and one of 54 Hoosiers to score 1,000 career points.</p><p>“You couldn’t ask for a better ending than this,” the elder Durham said. “Providence, the coaching staff have been amazing. And to have it all come back to Buffalo, we’re really excited. He gets to go back. I get to come back. I met Al’s mom there and she has some family members coming to the game. We had some great times in Buffalo, some of the best of my life.”</p><p>Late arriving to the big dance, Al Durham was born three months premature on September 30, 1998 at Children’s Hospital of Buffalo.</p><p>“He weighed two pounds, two ounces,” said Durham’s father. “Nothing but arms, legs and an afro. I’ll never forget the chaplain coming into the room and telling us he probably wouldn’t make it.”</p><p>Al Durham grew to be 6-foot-4, 180 pounds, multi-positional on the court, a second-team all-district pick by the National Association of Basketball Coaches this season after averaging 13.4 points, 3.3 assists and 3.1 rebounds for the Friars.</p><p>“Al has brought too many things to count,” junior starting point guard Jared Bynum said. “He has brought leadership. He is pretty much our vet. …</p><p>“Even in games when he hasn’t been out on the court, dealing with injuries and stuff, he has pretty much been a coach on the bench giving us confidence, letting us know where we can be better, picking our spots on the floor.”</p><p>“He is the closer. That’s how he has been all year, making free throws, making big shots down the stretch. So I can’t thank Al enough, and the coaching staff enough for bringing him along.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1559951" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>When Durham entered his name in the NCAA transfer portal, “every school in America called,” his father said. “Duke, Florida State, Michigan, Michigan State, you name it.</p><p>“But we wanted to make sure he went somewhere he wasn’t just a piece. We wanted to make sure he could showcase what he could really do. And be able to win and get into the NCAA tournament.”</p><p>“Big Al” Durham was a strong, 6-5 forward from the Bronx who helped St. Raymond’s win a state championship before he came to Buff State. He worked as a mutual fund trader at HSBC Bank after graduation before relocating to the Atlanta area to work as an investment strategist for Charles Schwab.</p><p>“He always played bigger than he actually was,” said Mike O’Bryan, the All-Western New York point guard from Kenmore East who played at Buff State with Durham. “Al was hard-working, and always leads from the front. Obviously the apple doesn’t fall far from the tree when watching his son play and be the floor general that he truly is.”</p><p>Aljami Durham coached his namesake, the eldest of four children, on the AAU circuit, striving to develop a versatile player for the modern game.</p><p>“I taught him how to be a complete player,” Durham Sr. said. “He’s totally better than me. But I taught him.”</p><p>“I’m much better than my dad,” the younger Durham said. “I heard he was pretty good in his day. But he’s been ducking the smoke and won’t play me one-on-one anymore.”</p><p>The Durhams visited Buffalo about a decade ago for the wedding of former Buffalo Jills cheerleader Omarlla Barnett, a cousin of Charmaine, who grew up in Syracuse. They visited the Buff State campus and attended a Bills game.</p><p>On this trip, Al Durham is determined to indulge in the local fare Buffalo has become famous for. Listing chicken wings as his favorite food in his team bio, he has an endorsement deal with Wings Over in Providence for the Al Durham Madness Meal.</p><p>“Al loves wings,” the father said. “I’m going to make sure I get him some La Nova’s when we’re in town.”</p><p>“As soon as my dad gets in town, we’re going over there,” Al Durham said. “But I need ya’ll to point me in the direction of where the best chicken wings are. I want to try as many as I can while we're here.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1996017" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22al%20durham%22#tncms-source=keyword" class="tag-al-durham label label-default" data-tncms-track-dmp='search: al-durham' rel="nofollow">Al Durham</a>
                </li> <li>
                    <a href="/search/?k=%22buffalo%22#tncms-source=keyword" class="tag-buffalo label label-default" data-tncms-track-dmp='search: buffalo' rel="nofollow">Buffalo</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22mike%20o%27bryan%22#tncms-source=keyword" class="tag-mike-obryan label label-default" data-tncms-track-dmp='search: mike-obryan' rel="nofollow">Mike O'bryan</a>
                </li> <li>
                    <a href="/search/?k=%22jared%20bynum%22#tncms-source=keyword" class="tag-jared-bynum label label-default" data-tncms-track-dmp='search: jared-bynum' rel="nofollow">Jared Bynum</a>
                </li> <li>
                    <a href="/search/?k=%22charmaine%22#tncms-source=keyword" class="tag-charmaine label label-default" data-tncms-track-dmp='search: charmaine' rel="nofollow">Charmaine</a>
                </li> <li>
                    <a href="/search/?k=%22coaching%22#tncms-source=keyword" class="tag-coaching label label-default" data-tncms-track-dmp='search: coaching' rel="nofollow">Coaching</a>
                </li> <li>
                    <a href="/search/?k=%22staff%22#tncms-source=keyword" class="tag-staff label label-default" data-tncms-track-dmp='search: staff' rel="nofollow">Staff</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1463"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702640" class="tncms-block"><section id="block-1702640" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702640 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702640" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702640" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1562723" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1940177" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://niagara.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-1560082" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1562727" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.niagara-gazette.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.niagara-gazette.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910773" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1562728" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15626"></div>
<script src="//api.circularhub.com/15626/cdeb8574d7477be9/circularhub_module.js"></script>
</div></div><div id="tncms-block-1126261" class="tncms-block"><section id="block-1126261" class="block emphasis-h3   " ><div id="html-asset-1126261">
            <div class="html-content">
<a href="https://static.cnhionline.com/niagaragazette/images/BB_NIA.pdf"><img src="https://static.cnhionline.com/niagaragazette/images/BB.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-1126260" class="tncms-block"><section id="block-1126260" class="block emphasis-h3   " ><div id="html-asset-1126260">
            <div class="html-content">
<a href="http://static.cnhionline.com/niagaragazette/images/GS_NIA.pdf"><img src="http://static.cnhionline.com/niagaragazette/images/garagesale_webheader.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-1560086" class="tncms-block"><section id="block-1560086" class="block emphasis-h3   " ><div id="html-asset-1560086">
            <div class="html-content"><a href="https://static.cnhionline.com/niagaragazette/images/INMEM_NIA.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/INMEM_2.jpg"></a></div>
        </div></section></div><div id="tncms-block-1562734" class="tncms-block"><section id="block-1562734" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1562734 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.niagara-gazette.com/news/election/">
                
                ELECTION NEWS
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/williams-picks-running-mate-in-governors-race/article_afb5de9c-bc90-5073-98af-a93e489bd4fe.html" class="tnt-asset-link" aria-label="Williams picks running mate in governor's race">
        

        
            Williams picks running mate in governor's race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/gillibrand-endorses-hochul-in-governors-race/article_8263ff7f-39dd-5bf3-a082-48d4e78d5522.html" class="tnt-asset-link" aria-label="Gillibrand endorses Hochul in governor's race">
        

        
            Gillibrand endorses Hochul in governor's race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/stefanik-endorses-jacobs-in-24th-congressional-district-race/article_54078b7c-de0d-5d73-ba76-1a1f8dd79caa.html" class="tnt-asset-link" aria-label="Stefanik endorses Jacobs in 24th Congressional District race">
        

        
            Stefanik endorses Jacobs in 24th Congressional District race</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/ostrowski-launches-his-campaign-for-pendleton-justice-seat/article_c27a86fb-1c92-5498-b89d-0835f3ac851f.html" class="tnt-asset-link" aria-label="Ostrowski launches his campaign for Pendleton justice seat">
        

        
            Ostrowski launches his campaign for Pendleton justice seat</a></span>
        </li></ul></div></section></div><div id="tncms-block-1645613" class="tncms-block cnhi-obits-title"><section id="block-1645613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1645613 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1645613-a04e3541-dc08-5f89-9ea1-8b444bccf42b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a04e3541-dc08-5f89-9ea1-8b444bccf42b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/william-hughey-i-1084665916" class="tnt-asset-link"  aria-label="HUGHEY I, William Nov 9, 1936 - Mar 14, 2022">
                
                
                
                <img
                    alt="HUGHEY I, William Nov 9, 1936 - Mar 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/04/a04e3541-dc08-5f89-9ea1-8b444bccf42b/62325f4ff039a.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="258"
                    height="333" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/william-hughey-i-1084665916" class="tnt-asset-link" aria-label="HUGHEY I, William Nov 9, 1936 - Mar 14, 2022">
        

        
            HUGHEY I, William Nov 9, 1936 - Mar 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645613-afd49478-0f66-5ff8-bf0c-f802af213e9c" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afd49478-0f66-5ff8-bf0c-f802af213e9c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/theodore-casper-1084654838" class="tnt-asset-link"  aria-label="CASPER, Theodore Nov 29, 1928 - Mar 14, 2022">
                
                
                
                <img
                    alt="CASPER, Theodore Nov 29, 1928 - Mar 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/fd/afd49478-0f66-5ff8-bf0c-f802af213e9c/62311b592f1c7.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/theodore-casper-1084654838" class="tnt-asset-link" aria-label="CASPER, Theodore Nov 29, 1928 - Mar 14, 2022">
        

        
            CASPER, Theodore Nov 29, 1928 - Mar 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645613-76410e30-181a-508f-af54-8d729a0e185a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76410e30-181a-508f-af54-8d729a0e185a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/john-tartaglia-1084654849" class="tnt-asset-link"  aria-label="TARTAGLIA, John  undefined, 1953 - undefined, 2022">
                
                
                
                <img
                    alt="TARTAGLIA, John  undefined, 1953 - undefined, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/64/76410e30-181a-508f-af54-8d729a0e185a/62311b59d8573.preview.jpg?resize=187%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="187"
                    height="200" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/john-tartaglia-1084654849" class="tnt-asset-link" aria-label="TARTAGLIA, John  undefined, 1953 - undefined, 2022">
        

        
            TARTAGLIA, John  undefined, 1953 - undefined, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645613-68926bfa-a79f-5fa9-b89f-2af5af8362ba" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68926bfa-a79f-5fa9-b89f-2af5af8362ba media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/louise-burock-1084649874" class="tnt-asset-link"  aria-label="BUROCK, Louise Feb 7, 1939 - Mar 14, 2022">
                
                
                
                <img
                    alt="BUROCK, Louise Feb 7, 1939 - Mar 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/89/68926bfa-a79f-5fa9-b89f-2af5af8362ba/622fc6231a7c1.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1006"
                    height="1294" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/louise-burock-1084649874" class="tnt-asset-link" aria-label="BUROCK, Louise Feb 7, 1939 - Mar 14, 2022">
        

        
            BUROCK, Louise Feb 7, 1939 - Mar 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1645613-3e72b241-e174-53c1-9fe6-3d670fbf2e05" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e72b241-e174-53c1-9fe6-3d670fbf2e05 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/joe-fritts-1084646353" class="tnt-asset-link"  aria-label="FRITTS, Joe Oct 14, 1937 - Mar 8, 2022">
                
                
                
                <img
                    alt="FRITTS, Joe Oct 14, 1937 - Mar 8, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/e7/3e72b241-e174-53c1-9fe6-3d670fbf2e05/622ef35bec0c3.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="310"
                    height="400" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/joe-fritts-1084646353" class="tnt-asset-link" aria-label="FRITTS, Joe Oct 14, 1937 - Mar 8, 2022">
        

        
            FRITTS, Joe Oct 14, 1937 - Mar 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1126259" class="tncms-block"><section id="block-1126259" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1126259 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div><div id="html-asset-1126259">
            <div class="html-content"><a href="https://niagaragazette-cnhi.newsmemory.com/" target="_blank">
<img src="https://niagaragazette-cnhi.newsmemory.com/getprima.php"></a></div>
        </div></section></div><div id="tncms-block-1122540" class="tncms-block"><section id="block-1122540" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1122540 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1122540" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1122540" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1122540" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1122540" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1122540" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/state-puts-wednesday-deadline-on-540m-in-unpaid-casino-cash-payments/article_7bfcf526-a14f-11ec-b534-97a03f33ef1b.html">State puts Wednesday deadline on $540M in unpaid casino cash payments</a></li><li><a href="/news/local_news/redesigned-nys-driver-license-rolled-out/article_d220ba40-ebea-5353-9d2c-ad5b622c9e1b.html">Redesigned NYS driver license rolled out</a></li><li><a href="/sports/nick-sepe-builds-global-bonds-from-nccc-bench/article_d9234f31-b0bb-5ff8-96a5-59319d740f65.html">Nick Sepe builds global bonds from NCCC bench</a></li><li><a href="/news/local_news/tuscarora-nation-says-no-to-marijuana-sales/article_90e39997-6f2f-5620-8539-4bb6098970b2.html">Tuscarora Nation says no to marijuana sales</a></li><li><a href="/news/local_news/four-more-officers-for-the-niagara-falls-police-department/article_b72305fe-a1c3-11ec-9f5d-8b29951744ef.html">Four more officers for the Niagara Falls Police Department</a></li><li><a href="/news/local_news/youngstown-man-fears-for-friends-in-ukraine/article_f599d71a-18d8-5b0c-a65e-ddb0c3353a1b.html">Youngstown man fears for friends in Ukraine</a></li><li><a href="/sports/pelham-ices-starpoint-for-state-title-in-overtime-classic/article_ab38243b-b455-5cfd-96d9-610400bcaac5.html">Pelham ices Starpoint for state title in overtime classic</a></li><li><a href="/news/local_news/falls-police-say-store-clerk-shot-customer/article_10d911a8-15f0-5287-b5cf-9822a697a6d2.html">Falls police say store clerk shot customer</a></li><li><a href="/news/local_news/amazon-looks-to-niagara-county/article_1133378b-3fc4-54ea-b0c4-f4c0fc3a3278.html">Amazon looks to Niagara County</a></li><li><a href="/news/police_reports/blotter-police-reports-for-march-11/article_8382c9d8-6e4e-5ba5-93c7-7cc61ecaec9c.html">BLOTTER: Police reports for March 11</a></li></ul></div>
        
        
            <div id="images-1122540" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lew-port-cant-match-waterloos-firepower-in-state-quarterfinals/image_24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1.html" class="tnt-asset-link"  aria-label="Lew-Port can't match Waterloo's firepower in state quarterfinals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lew-Port can't match Waterloo's firepower in state quarterfinals"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/4a/24acae1d-abed-5ad4-ad2d-0a4f05c1cbc1/622d3b548a27c.image.jpg?crop=600%2C600%2C86%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lockport-settles-hodge-familys-wrongful-death-lawsuit/image_d9d90aaa-055e-5c76-bb99-4b837246f9a7.html" class="tnt-asset-link"  aria-label="Lockport settles Hodge family's wrongful death lawsuit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lockport settles Hodge family's wrongful death lawsuit"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/9d/d9d90aaa-055e-5c76-bb99-4b837246f9a7/622a5c924766d.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lockport-presbyterian-home-closing/image_4b91d8da-13f1-5c5f-ac02-fdea2f4054e5.html" class="tnt-asset-link"  aria-label="Lockport Presbyterian Home closing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lockport Presbyterian Home closing"
                            class="img-responsive lazyload full default"
                            width="526"
                            height="526"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/b9/4b91d8da-13f1-5c5f-ac02-fdea2f4054e5/622d37c24ac35.image.jpg?crop=526%2C526%2C137%2C0&resize=526%2C526&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/220309-pet-of-the-week/image_0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8.html" class="tnt-asset-link"  aria-label="220309 Pet of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="220309 Pet of the Week"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e9/0e9b81aa-9fec-11ec-88e4-ffddbe1c76e8/6229159ac1949.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/niagara-pal-to-honor-high-school-student-athletes/image_c39fd920-f6b5-5ab2-81f1-ff7b011f584f.html" class="tnt-asset-link"  aria-label="Niagara PAL to honor high school student-athletes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Niagara PAL to honor high school student-athletes"
                            class="img-responsive lazyload full default"
                            width="506"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/39/c39fd920-f6b5-5ab2-81f1-ff7b011f584f/622bbbfd3e549.image.jpg?crop=506%2C506%2C0%2C46&resize=506%2C506&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bittner-sharing-the-story-of-farmer-will-allen/image_1e1df002-67b8-5341-b90f-82ffa56c2095.html" class="tnt-asset-link"  aria-label="BITTNER: Sharing the story of 'Farmer Will Allen'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BITTNER: Sharing the story of 'Farmer Will Allen'"
                            class="img-responsive lazyload full default"
                            width="429"
                            height="429"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/e1/1e1df002-67b8-5341-b90f-82ffa56c2095/62266b86159fd.image.jpg?crop=429%2C429%2C0%2C85&resize=429%2C429&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/niagara-basketball-teams-set-to-start-tournament-play/image_f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1.html" class="tnt-asset-link"  aria-label="Niagara basketball teams set to start tournament play">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Niagara basketball teams set to start tournament play"
                            class="img-responsive lazyload full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/9f/f9f7f167-8f88-58a9-b0a0-ca7df8fdf1d1/622969c3cd8e6.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/seven-lew-port-girls-see-a-second-chance-at-states/image_e23b43ff-362a-511b-a0f7-1dd3338cd964.html" class="tnt-asset-link"  aria-label="Seven Lew-Port girls see a second chance at states">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seven Lew-Port girls see a second chance at states"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/23/e23b43ff-362a-511b-a0f7-1dd3338cd964/622bedb59453e.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/banker-has-daemen-women-back-in-d-2-tournament/image_ea340a2a-8e70-5505-91ef-46109c48b1d4.html" class="tnt-asset-link"  aria-label="Banker has Daemen women back in D-2 tournament">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banker has Daemen women back in D-2 tournament"
                            class="img-responsive lazyload full default"
                            width="568"
                            height="568"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/a3/ea340a2a-8e70-5505-91ef-46109c48b1d4/6226a3b80e4df.image.jpg?crop=568%2C568%2C116%2C0&resize=568%2C568&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amazon-looks-to-niagara-county/image_9669e7fc-afe1-5dfe-8486-fe548f8de0d7.html" class="tnt-asset-link"  aria-label="Amazon looks to Niagara County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon looks to Niagara County"
                            class="img-responsive lazyload full default"
                            width="457"
                            height="457"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/66/9669e7fc-afe1-5dfe-8486-fe548f8de0d7/622969c36dab2.image.jpg?crop=457%2C457%2C171%2C0&resize=457%2C457&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1122540" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1122540" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1559988" class="tncms-block"><section id="block-1559988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1559988 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.niagara-gazette.com/news/night_and_day/">
                
                Pet Gazette
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1559988-0a5b944c-c559-5c57-8546-e55cf6ae9373" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-taste-of-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a5b944c-c559-5c57-8546-e55cf6ae9373 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/taste_of_home/spca-of-niagara-still-pushing-no-kill-mission/article_0a5b944c-c559-5c57-8546-e55cf6ae9373.html" class="tnt-asset-link"  aria-label="SPCA of Niagara still pushing no-kill mission">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SPCA of Niagara still pushing no-kill mission"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7c/a7cdaaba-6d45-53cd-8984-20d4644bf265/5d3e3a87519da.image.jpg?resize=800%2C534 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/taste_of_home/spca-of-niagara-still-pushing-no-kill-mission/article_0a5b944c-c559-5c57-8546-e55cf6ae9373.html" class="tnt-asset-link" aria-label="SPCA of Niagara still pushing no-kill mission">
        

        
            SPCA of Niagara still pushing no-kill mission</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1559988-6898d1e2-b1eb-5530-9524-ffeeba342a45" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-taste-of-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6898d1e2-b1eb-5530-9524-ffeeba342a45 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/taste_of_home/the-perfect-guy-for-the-job-in-the-falls/article_6898d1e2-b1eb-5530-9524-ffeeba342a45.html" class="tnt-asset-link"  aria-label="The 'perfect guy for the job' in the Falls">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The 'perfect guy for the job' in the Falls"
                            class="img-responsive lazyload full default"
                            width="706"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=150%2C127 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=200%2C170 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=225%2C191 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=300%2C255 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=400%2C340 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=540%2C459 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=640%2C544 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/76/176629bc-b1ca-5be5-a61e-f36efaa8cbaf/5d3e3004e8ce5.image.jpg?resize=706%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/taste_of_home/the-perfect-guy-for-the-job-in-the-falls/article_6898d1e2-b1eb-5530-9524-ffeeba342a45.html" class="tnt-asset-link" aria-label="The 'perfect guy for the job' in the Falls">
        

        
            The 'perfect guy for the job' in the Falls</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1559988-10428b8e-ef1c-551b-a090-87f4d2a54e7a" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-taste-of-home">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-10428b8e-ef1c-551b-a090-87f4d2a54e7a media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/taste_of_home/dreams-of-a-dog-park-coming-true-in-falls/article_10428b8e-ef1c-551b-a090-87f4d2a54e7a.html" class="tnt-asset-link"  aria-label="Dreams of a dog park coming true in Falls">
                
                
                
                <img
                    alt="Dreams of a dog park coming true in Falls"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/00/700b8f37-71dc-511f-94c1-d68498338a0d/5d3dfecd95542.image.jpg?resize=152%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="455"
                    height="600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/taste_of_home/dreams-of-a-dog-park-coming-true-in-falls/article_10428b8e-ef1c-551b-a090-87f4d2a54e7a.html" class="tnt-asset-link" aria-label="Dreams of a dog park coming true in Falls">
        

        
            Dreams of a dog park coming true in Falls</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1562726" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623483" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562715" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1562713" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623481" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1562712" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/niagaragazette.js"></script>
</div></div><div id="tncms-block-1562747" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1562710" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1562745" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1559998" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1559975" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1559971" class="tncms-block"><section id="block-1559971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559971 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>niagara-gazette.com</strong><br>
    473 Third Street<br>
    Niagara Falls, NY 14301
    <br>
    
        <strong>Phone:</strong> (716) 282-2311<br>
        <strong>Email:</strong> <a href="mailto:ngedit@niagara-gazette.com">ngedit@niagara-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-1559970" class="tncms-block"><section id="block-1559970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559970 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1559969" class="tncms-block"><section id="block-1559969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1559969 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1562743" class="tncms-block padding-bottom"><section id="block-1562743" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1559972" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1559974" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1559974"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Niagara Gazette</a>, 473 Third Street Niagara Falls, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb9169dd-e102-5b11-9a9a-05f2220f91b3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/college_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["al durham", "buffalo", "sport", "basketball", "mike o'bryan", "jared bynum", "charmaine", "coaching", "staff"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1562740').click(function(e){
                                        $('#weather-1562740 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bb9169dd_e102_5b11_9a9a_05f2220f91b3_photo_modal = false;
                var gallery_changed_bb9169dd_e102_5b11_9a9a_05f2220f91b3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .owl-stage-outer").height( $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3_photo_modal = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal').data('owlCarousel');
                $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3_photo_modal.prev();
                });
                $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_bb9169dd_e102_5b11_9a9a_05f2220f91b3 = false;
                var gallery_changed_bb9169dd_e102_5b11_9a9a_05f2220f91b3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .owl-stage-outer").height( $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                    
                        var currItem = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3 = $('#gallery-items-bb9169dd-e102-5b11-9a9a-05f2220f91b3').data('owlCarousel');
                $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3.prev();
                });
                $('#carousel-bb9169dd-e102-5b11-9a9a-05f2220f91b3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bb9169dd_e102_5b11_9a9a_05f2220f91b3.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>