
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.niagara-gazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="stewart rhodes, oath, politics, law, public and administrative law, defendant, keeper, jury, u.s. capitol, deliberation, military, prosecutor, juror, capitol, trial, donald trump" />
<meta name="news_keywords" content="stewart rhodes, oath, politics, law, public and administrative law, defendant, keeper, jury, u.s. capitol, deliberation, military, prosecutor, juror, capitol, trial, donald trump" />
<meta name="description" content="WASHINGTON (AP) &mdash; Oath Keepers founder Stewart Rhodes was convicted Tuesday of seditious conspiracy for a violent plot to overturn Democrat Joe Biden&rsquo;s presidential win, handing the Justice Department a" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?crop=1024%2C538%2C0%2C97&amp;resize=1024%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Oath Keepers boss guilty of seditious conspiracy in 1/6 case" />
<meta property="og:description" content="WASHINGTON (AP) &mdash; Oath Keepers founder Stewart Rhodes was convicted Tuesday of seditious conspiracy for a violent plot to overturn Democrat Joe Biden&rsquo;s presidential win, handing the Justice Department a" />
<meta property="og:site_name" content="Niagara Gazette" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/niagara.gazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NiagaraGazette" />
<meta name="twitter:image:alt" content="Capitol Riot Oath Keepers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>/*<![CDATA[*/ #tncms-block-2525725 .tnt-prop-img { max-width: 350px; } #site-logo-2525725 { color: #666; } .follow-links-2525722 li { margin-right: 1px; padding: 0; } .follow-links-2525722 li a, .follow-links-2525722 li a:focus, .follow-links-2525722 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2525722 li a:hover { text-decoration: none; } .follow-links-2525722 li a.fb:hover { color: #3A59A5; } .follow-links-2525722 li a.tw:hover { color: #46C8F9; } .follow-links-2525722 li a.yt:hover { color: #CE2B29; } .follow-links-2525722 li a.is:hover { color: #D4C4A2; } .follow-links-2525722 li a.li:hover { color: #000; } #tncms-block-2520715 .tnt-prop-img { max-width: 350px; } #weather-2520721 .list-unstyled { margin: 0; } #weather-2520721 span { display: block; } #weather-2520721 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2520721 .icon { position: relative; } #weather-2520721 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2520721 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2520721 .cond { opacity: 0.7; } #weather-2520721 .current-conditions { float: left; height: 24px; } #weather-2520721 .dropdown-toggle { color: #49627b; display: block; } #weather-2520721 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-2520721 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-2520721 .icon { margin-top: 4px; } #site-top-nav #weather-2520721 .temp { line-height: 36px; } #weather-2520721 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2520721 .current-conditions { padding-top: 11px; } #weather-2520721 .city-title { padding-top: 5px; } #weather-2520721 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2520721 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2520721 .weather-expanded small { opacity: 0.5; } #weather-2520721 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2520721 .zip-update { width: 75px; } #weather-2520721 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2520721 .zip-update-link:hover { color: #777; } #tncms-block-2525707 .tnt-prop-img { max-width: 350px; } #site-logo-2525707 { color: #666; } #site-logo-2525707 .list-inline, #site-logo-2525707 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2525707 .logo-top ul, #site-logo-2525707 .logo-top div { margin-bottom: 10px; } #site-logo-2525707 .logo-bottom ul, #site-logo-2525707 .logo-bottom div { margin-top: 10px; } .follow-links-2520727 li { margin-right: 1px; padding: 0; } .follow-links-2520727 li a, .follow-links-2520727 li a:focus, .follow-links-2520727 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2520727 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2520727 li a.fs,.follow-links-2520727 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2520727 li a.fb,.follow-links-2520727 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2520727 li a.tw,.follow-links-2520727 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2520727 li a.yt,.follow-links-2520727 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-2520727 li a.is,.follow-links-2520727 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2525710 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2525710 #card-showcase-879c108c-6f72-11ed-a5a2-0fc9e6a0177e .showcase-box { width: 24% } #block-2525710 #card-showcase-b1939d86-6f6f-11ed-8cf1-3b25216e3200 .showcase-box { width: 24% } #block-2525710 #card-showcase-155f96d6-65ab-11ed-97a1-ef075b5a1d42 .showcase-box { width: 24% } #block-2525710 #card-showcase-2cf017d6-4cfc-577e-b337-290f65eeae1b .showcase-box { width: 24% } #block-2525593 .most-popular .tab-text { display: none; } #block-2525593 .most-popular .active .tab-text { display: inline; } #tncms-block-2520571 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"13"},"content":{"id":"281d8eec-7035-11ed-aaf8-4b8d184bb432","title":"Oath Keepers boss guilty of seditious conspiracy in 1\/6 case","type":"article","published_time":"2022-11-29T22:28:00Z","tags":["stewart rhodes","oath","politics","law","public and administrative law","defendant","keeper","jury","u.s. capitol","deliberation","military","prosecutor","juror","capitol","trial","donald trump"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":783},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"17","id":"281d8eec-7035-11ed-aaf8-4b8d184bb432","app":"editorial","ga_page":"\/news\/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":350},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"niagara-gazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":44,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"281d8eec-7035-11ed-aaf8-4b8d184bb432","asset_headline":"Oath Keepers boss guilty of seditious conspiracy in 1\/6 case","asset_byline":"","asset_pub_date":"11\/29\/2022","asset_pub_time":"5:28 pm","asset_canonical":"https:\/\/www.niagara-gazette.com\/news\/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case\/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html","asset_tag_1":"stewart rhodes","asset_tag_2":"oath","asset_tag_3":"politics","asset_tag_4":"law","asset_tag_5":"public and administrative law","asset_tag_6":"defendant","asset_tag_7":"keeper","asset_tag_8":"jury","asset_tag_9":"u.s. capitol","asset_tag_10":"deliberation"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/impressions.js?_dc=1669763115"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/traffic.js?_dc=1669700113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/settings.js?_dc=1519930369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Oath Keepers boss guilty of seditious conspiracy in 1/6 case | News | niagara-gazette.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/2d275520-8308-11e5-99ea-231a5e5404e6.png" />
    
        <link rel="amphtml" href="https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Oath Keepers boss guilty of seditious conspiracy in 1/6 case | News | niagara-gazette.com" href="http://www.niagara-gazette.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hduH_sWvgE0Q050gZdevHtWkUS-YfdsV2yoX1k1oTapKHwvE5kjuCU2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ifexlLrof7lLysb1eDEODqT8drQXoOXb87SjWCMibKWl6RQK7r0qLrkfV7xIR3gue8NS85Llg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="DsesxWz7aAwNF1qAIaHRX4zI4ZjUJDzOB0ydodJdFbo" />

<script async src='https://tag.simpli.fi/sifitag/18bd4cf0-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'niagaragazette',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="281d8eec-7035-11ed-aaf8-4b8d184bb432" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-281d8eec-7035-11ed-aaf8-4b8d184bb432  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.niagara-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=13&amp;townnews.content.id=281d8eec-7035-11ed-aaf8-4b8d184bb432&amp;townnews.content.title=Oath+Keepers+boss+guilty+of+seditious+conspiracy+in+1%2F6+case&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-29T22%3A28%3A00Z&amp;townnews.content.tags.0=stewart+rhodes&amp;townnews.content.tags.1=oath&amp;townnews.content.tags.2=politics&amp;townnews.content.tags.3=law&amp;townnews.content.tags.4=public+and+administrative+law&amp;townnews.content.tags.5=defendant&amp;townnews.content.tags.6=keeper&amp;townnews.content.tags.7=jury&amp;townnews.content.tags.8=u.s.+capitol&amp;townnews.content.tags.9=deliberation&amp;townnews.content.tags.10=military&amp;townnews.content.tags.11=prosecutor&amp;townnews.content.tags.12=juror&amp;townnews.content.tags.13=capitol&amp;townnews.content.tags.14=trial&amp;townnews.content.tags.15=donald+trump&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=783&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=281d8eec-7035-11ed-aaf8-4b8d184bb432&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_281d8eec-7035-11ed-aaf8-4b8d184bb432.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=350&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=niagara-gazette.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=44&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=281d8eec-7035-11ed-aaf8-4b8d184bb432&amp;asset_headline=Oath+Keepers+boss+guilty+of+seditious+conspiracy+in+1%2F6+case&amp;asset_byline=&amp;asset_pub_date=11%2F29%2F2022&amp;asset_pub_time=5%3A28+pm&amp;asset_canonical=https%3A%2F%2Fwww.niagara-gazette.com%2Fnews%2Foath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case%2Farticle_281d8eec-7035-11ed-aaf8-4b8d184bb432.html&amp;asset_tag_1=stewart+rhodes&amp;asset_tag_2=oath&amp;asset_tag_3=politics&amp;asset_tag_4=law&amp;asset_tag_5=public+and+administrative+law&amp;asset_tag_6=defendant&amp;asset_tag_7=keeper&amp;asset_tag_8=jury&amp;asset_tag_9=u.s.+capitol&amp;asset_tag_10=deliberation&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.niagara-gazette.com",
  secureDomain: "niagara-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQ7X75" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NQ7X75');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.niagara-gazette.com/tncms/admin/editorial-asset/?edit=281d8eec-7035-11ed-aaf8-4b8d184bb432"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525725" class="tncms-block in-drawer"><div id="site-logo-2525725" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525722" class="tncms-block in-drawer social-links"><div class="follow-links-2525722 follow-links default">
    
    <section id="block-2525722" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Db8oml49ab%26p%3Doi%26m%3D1128481045345%26sit%3D9thwgcwlb%26f%3D373d082c-d24c-407c-b869-752ab8a9892f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/","https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525713" class="tncms-block hidden-md hidden-lg"><section id="block-2525713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525713" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525713" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525713-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525713-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525713 .search-spinner { position: absolute; }
    #site-search-2525713 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525713-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525713').submit();
        return false;
    });

    $('#site-search-2525713').on('submit', function(){
        if( $('#site-search-2525713-term').val() ){
            $('#site-search-2525713-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://hometownextra-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-extra">Hometown Extra</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/night_and_day/"  class="nav-link tnt-section-night-and-day">Night and Day</a>
                                </li><li>
                                    <a href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/web_extra/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_NiagaraGazette "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/buffalo_bills/"  class="nav-link tnt-section-buffalo-billsnfl">Buffalo Bills/NFL</a>
                                </li><li>
                                    <a href="/sports/buffalo_sabres/"  class="nav-link tnt-section-buffalo-sabresnhl">Buffalo Sabres/NHL</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&amp;p=oi&amp;m=1128481045345&amp;sit=9thwgcwlb&amp;f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2520715" class="tncms-block"><section id="block-2520715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/niagaragazette"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.niagara-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Oath Keepers boss guilty of seditious conspiracy in 1/6 case
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2520721" class="tncms-block cnhi-weather-widget"><div id="weather-2520721" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2520721" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Niagara Falls, NY
                                
                                <small>(14301)</small>
                            </h4><h5>Today</h5>
                                <p>Becoming cloudy with occasional rain late. Low 42F. Winds SSE at 15 to 25 mph. Chance of rain 100%. Rainfall near a quarter of an inch.  Higher wind gusts possible..
                                </p>
                                <h5>Tonight</h5>
                                <p>Becoming cloudy with occasional rain late. Low 42F. Winds SSE at 15 to 25 mph. Chance of rain 100%. Rainfall near a quarter of an inch.  Higher wind gusts possible.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2022 @ 5:55 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2520718" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525707" class="tncms-block"><div id="site-logo-2525707" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, November 29, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2520727" class="tncms-block"><div class="follow-links-2520727 pull-right">
    
    <section id="block-2520727" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f""https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2520727 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2520724" class="tncms-block cnhi-search"><section id="block-2520724" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2520724" class="search-form-container card clearfix text-center ">
    <form id="site-search-2520724" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2520724-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2520724-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2520724 .search-spinner { position: absolute; }
    #site-search-2520724 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2520724 { margin-bottom:0; }
        #site-search-2520724 .site-search-form { padding:0; }
        #site-search-2520724 #site-search-2520724-btn {
            outline: none;}
        #site-search-2520724 #site-search-2520724-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2520724-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2520724').submit();
        return false;
    });

    $('#site-search-2520724').on('submit', function(){
        if( $('#site-search-2520724-term').val() ){
            $('#site-search-2520724-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2520730" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525614" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525710" class="tncms-block pediment"><section id="block-2525710" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-879c108c-6f72-11ed-a5a2-0fc9e6a0177e" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-879c108c-6f72-11ed-a5a2-0fc9e6a0177e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/ed-oliver-is-enjoying-the-best-stretch-of-his-career-as-bills-ward-off-injuries/article_879c108c-6f72-11ed-a5a2-0fc9e6a0177e.html" class="tnt-asset-link"  aria-label="Ed Oliver is enjoying the best stretch of his career as Bills ward off injuries on defensive line">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ed Oliver is enjoying the best stretch of his career as Bills ward off injuries on defensive line"
                            class="img-responsive lazyload full default"
                            width="1717"
                            height="966"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/29/f29e35b8-6f72-11ed-9be0-7b677df61525/638541bc8df7b.image.jpg?crop=1717%2C966%2C0%2C120&resize=1717%2C966&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/ed-oliver-is-enjoying-the-best-stretch-of-his-career-as-bills-ward-off-injuries/article_879c108c-6f72-11ed-a5a2-0fc9e6a0177e.html" class="tnt-asset-link" aria-label="Ed Oliver is enjoying the best stretch of his career as Bills ward off injuries on defensive line">
        

        
            Ed Oliver is enjoying the best stretch of his c&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b1939d86-6f6f-11ed-8cf1-3b25216e3200" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b1939d86-6f6f-11ed-8cf1-3b25216e3200 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crime/swift-justice-as-tops-massacre-gunman-pleads-guilty/article_b1939d86-6f6f-11ed-8cf1-3b25216e3200.html" class="tnt-asset-link"  aria-label="'Swift justice' as Tops massacre gunman pleads guilty">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'Swift justice' as Tops massacre gunman pleads guilty"
                            class="img-responsive lazyload ap-photo full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/72/3726007e-6f70-11ed-93a4-7bc3b336852e/63853d270f198.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/crime/swift-justice-as-tops-massacre-gunman-pleads-guilty/article_b1939d86-6f6f-11ed-8cf1-3b25216e3200.html" class="tnt-asset-link" aria-label="'Swift justice' as Tops massacre gunman pleads guilty">
        

        
            'Swift justice' as Tops massacre gunman pleads guilty</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-155f96d6-65ab-11ed-97a1-ef075b5a1d42" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-155f96d6-65ab-11ed-97a1-ef075b5a1d42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/main-street-building-demolition-on-hold-for-now/article_155f96d6-65ab-11ed-97a1-ef075b5a1d42.html" class="tnt-asset-link"  aria-label="Main Street building demolition on hold — for now">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Main Street building demolition on hold — for now"
                            class="img-responsive lazyload full default"
                            width="1715"
                            height="965"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/e8/de8773fa-5ee2-11ed-848c-5bbeb0b0bc23/63697810b5a2b.image.jpg?crop=1715%2C965%2C0%2C121&resize=1715%2C965&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/main-street-building-demolition-on-hold-for-now/article_155f96d6-65ab-11ed-97a1-ef075b5a1d42.html" class="tnt-asset-link" aria-label="Main Street building demolition on hold — for now">
        

        
            Main Street building demolition on hold — for now</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-2cf017d6-4cfc-577e-b337-290f65eeae1b" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-night-and-day">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2cf017d6-4cfc-577e-b337-290f65eeae1b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/night_and_day/calleri-the-menu-shocks-with-its-culinary-temptations/article_2cf017d6-4cfc-577e-b337-290f65eeae1b.html" class="tnt-asset-link"  aria-label="CALLERI: ‘The Menu’ shocks with its culinary temptations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CALLERI: ‘The Menu’ shocks with its culinary temptations"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/bd/cbd13540-c7fc-575b-9a71-0c2b344c8f00/637f1697b89ba.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/night_and_day/calleri-the-menu-shocks-with-its-culinary-temptations/article_2cf017d6-4cfc-577e-b337-290f65eeae1b.html" class="tnt-asset-link" aria-label="CALLERI: ‘The Menu’ shocks with its culinary temptations">
        

        
            CALLERI: ‘The Menu’ shocks with its culinary te&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525701" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525590" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525587" class="tncms-block"></div></div></div>
        </div><div id="modal-image-830fba3c-7035-11ed-838d-2b7c2f3b6837" class="modal fullscreen in modal-image image-default modal-830fba3c-7035-11ed-838d-2b7c2f3b6837" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=640%2C458 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=990%2C709 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=1024%2C733 1035w"
                        sizes="100vw"
                        
                        width="1024"
                        height="733"
                        alt="Capitol Riot Oath Keepers"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-830fba3c-7035-11ed-838d-2b7c2f3b6837" data-target=".caption-inner-modal-image-830fba3c-7035-11ed-838d-2b7c2f3b6837">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-830fba3c-7035-11ed-838d-2b7c2f3b6837 collapse in"><div class="caption-text"><p>This artist sketch depicts the trial of Oath Keepers leader Stewart Rhodes, left, as he testifies Nov. 7 before U.S. District Judge Amit Mehta on charges of seditious conspiracy in the Jan. 6, 2021, attack on the U.S. Capitol, in Washington. (Dana Verkouteren via AP, File)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-830fba3c-7035-11ed-838d-2b7c2f3b6837 img { max-height: 544px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-281d8eec-7035-11ed-aaf8-4b8d184bb432" class="asset article-default"  data-url="https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON (AP) — Oath Keepers founder Stewart Rhodes was convicted Tuesday of seditious conspiracy for a violent plot to overturn Democrat Joe Biden’s presidential win, handing the Justice Department a major victory in its massive prosecution of the Jan. 6, 2021, insurrection. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?crop=1024%2C538%2C0%2C97&resize=1024%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="niagara-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.niagara-gazette.com\/tncms\/search\/mlt\/?origin=281d8eec-7035-11ed-aaf8-4b8d184bb432&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"281d8eec-7035-11ed-aaf8-4b8d184bb432","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-281d8eec-7035-11ed-aaf8-4b8d184bb432" class="asset-paging">
                <div id="paging-prev-281d8eec-7035-11ed-aaf8-4b8d184bb432" class="paging-link prev offset"></div>
                <div id="paging-next-281d8eec-7035-11ed-aaf8-4b8d184bb432" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Oath Keepers boss guilty of seditious conspiracy in 1/6 case</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-29T17:28:00-05:00" class="tnt-date asset-date text-muted">
            Nov 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-29T17:28:00-05:00" class="tnt-date asset-date text-muted">52 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-29T17:28:00-05:00">
    <meta itemprop="datePublished" content="2022-11-29T17:28:00-05:00">
    <meta itemprop="dateModified" content="2022-11-29T17:28:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-830fba3c-7035-11ed-838d-2b7c2f3b6837" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-830fba3c-7035-11ed-838d-2b7c2f3b6837" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="733">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=400%2C286"
                        srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=225%2C161 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=640%2C458 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=990%2C709 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=1024%2C733 1035w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1024"
                        height="733"
                        alt="Capitol Riot Oath Keepers"
                        class="img-responsive full tnt-restrict-img-830fba3c-7035-11ed-838d-2b7c2f3b6837 default" />
            </div><style>
                .tnt-restrict-img-830fba3c-7035-11ed-838d-2b7c2f3b6837 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>This artist sketch depicts the trial of Oath Keepers leader Stewart Rhodes, left, as he testifies Nov. 7 before U.S. District Judge Amit Mehta on charges of seditious conspiracy in the Jan. 6, 2021, attack on the U.S. Capitol, in Washington. (Dana Verkouteren via AP, File)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="281d8eec-7035-11ed-aaf8-4b8d184bb432">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html%20%7C%20Oath Keepers boss guilty of seditious conspiracy in 1/6 case"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html&amp;summary=Oath Keepers boss guilty of seditious conspiracy in 1/6 case"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html&amp;media=https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/30/830fba3c-7035-11ed-838d-2b7c2f3b6837/6386883b2e01c.image.jpg?resize=760%2C544&amp;description=Oath Keepers boss guilty of seditious conspiracy in 1/6 case"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Oath Keepers boss guilty of seditious conspiracy in 1/6 case&amp;body=https://www.niagara-gazette.com/news/oath-keepers-boss-guilty-of-seditious-conspiracy-in-1-6-case/article_281d8eec-7035-11ed-aaf8-4b8d184bb432.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON (AP) — Oath Keepers founder Stewart Rhodes was convicted Tuesday of seditious conspiracy for a violent plot to overturn Democrat Joe Biden’s presidential win, handing the Justice Department a major victory in its massive prosecution of the Jan. 6, 2021, insurrection.</p><p>A Washington, D.C., jury found Rhodes guilty of sedition after three days of deliberations in the nearly two-month-long trial that showcased the far-right extremist group’s efforts to keep Republican Donald Trump in the White House at all costs.</p><p>Using dozens of encrypted messages, recordings and surveillance video, prosecutors made the case that Rhodes began shortly after the 2020 election to prepare an armed rebellion to stop the transfer of presidential power.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Over seven weeks of testimony, jurors heard how Rhodes rallied his followers to fight to defend Trump, discussed the prospect of a “bloody” civil war and warned the Oath Keepers may have to “rise up in insurrection” to defeat Biden if Trump didn’t act.</p><p>Rhodes and a co-defendant who was also convicted of seditious conspiracy are the first people in nearly three decades to be found guilty of the rarely used Civil War-era charge at trial. The trial was the biggest test yet for the Justice Department in its efforts to hold accountable those responsible for attack that shook the foundations of American democracy.</p><p>Seditious conspiracy calls for up to 20 years behind bars.</p><p>On trial alongside Rhodes, of Granbury, Texas, were Kelly Meggs, leader of the Florida chapter of the Oath Keepers; Kenneth Harrelson, another Florida Oath Keeper; Thomas Caldwell, a retired Navy intelligence officer from Virginia; and Jessica Watkins, who led an Ohio militia group.</p><p>Defense attorneys accused prosecutors of twisting their clients’ words and insisted the Oath Keepers came to Washington only to provide security for figures such as Roger Stone, a longtime Trump ally. The defense focused heavily on seeking to show that Rhodes’ rhetoric was just bluster and that the Oath Keepers had no plan before Jan. 6 to attack the Capitol.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2520526" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Rhodes testified that he had no idea that his followers were going to join the mob and storm the Capitol and said he was upset after he found out that some did. Rhodes said they were acting “stupid” and outside their mission for the day.</p><p>Prosecutors said the Oath Keepers saw an opportunity to advance their plot to stop the transfer of power and sprang into action when the mob started storming the Capitol. The Capitol attack was a “means to an end” for the Oath Keepers, Assistant U.S. Attorney Kathryn Rakoczy told jurors in her closing argument.</p><p>Jurors heard how Rhodes spent thousands of dollars on an AR-platform rifle, magazines, mounts, sights and other equipment on his way to Washington ahead of the riot. They watched surveillance footage from the Virginia hotel where some Oath Keepers stashed weapons for “quick reaction force” teams prosecutors said were ready to get weapons into the city quickly if they were needed. The weapons were never deployed.</p><p>On Jan. 6, Oath Keepers wearing combat gear were seen on camera shouldering their way through the crowd and into the Capitol. Rhodes remained outside like a “general surveying his troops on the battlefield,” a prosecutor said. After the riot, Rhodes and other Oath Keepers went to an Olive Garden restaurant to celebrate, according to prosecutors.</p><p>The trial revealed new details about Rhodes’ efforts to pressure Trump to fight to stay in White House in the weeks leading up to Jan. 6. Shortly after the election, in a group chat that included Stone called “FOS” or “Friends of Stone,” Rhodes wrote, “So will you step up and push Trump to FINALLY take decisive action?”</p><p>Another man testified that after the riot, Rhodes tried to persuade him to pass along a message to Trump that urged the president not to give up his fight to hold onto power. The intermediary — a man who told jurors he had an indirect way to reach the president — recorded his meeting with Rhodes and went to the FBI instead of giving the message to Trump.</p><p>“If he’s not going to do the right thing and he’s just gonna let himself be removed illegally then we should have brought rifles,” Rhodes said during that meeting, according to a recording played for jurors. “We should have fixed it right then and there. I’d hang (expletive) Pelosi from the lamppost,” Rhodes said, referring to Democratic House Speaker Nancy Pelosi.</p><p>Three other Oath Keepers previously pleaded guilty to seditious conspiracy. The last time the Justice Department had secured such a conviction at trial, though, was in the 1995 prosecution of Islamic militants who plotted to bomb New York City landmarks.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2520523" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22stewart%20rhodes%22#tncms-source=keyword" class="tag-stewart-rhodes label label-default" data-tncms-track-dmp='search: stewart-rhodes' rel="nofollow">Stewart Rhodes</a>
                </li> <li>
                    <a href="/search/?k=%22oath%22#tncms-source=keyword" class="tag-oath label label-default" data-tncms-track-dmp='search: oath' rel="nofollow">Oath</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22public%20and%20administrative%20law%22#tncms-source=keyword" class="tag-public-and-administrative-law label label-default" data-tncms-track-dmp='search: public-and-administrative-law' rel="nofollow">Public And Administrative Law</a>
                </li> <li>
                    <a href="/search/?k=%22defendant%22#tncms-source=keyword" class="tag-defendant label label-default" data-tncms-track-dmp='search: defendant' rel="nofollow">Defendant</a>
                </li> <li>
                    <a href="/search/?k=%22keeper%22#tncms-source=keyword" class="tag-keeper label label-default" data-tncms-track-dmp='search: keeper' rel="nofollow">Keeper</a>
                </li> <li>
                    <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" data-tncms-track-dmp='search: jury' rel="nofollow">Jury</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%20capitol%22#tncms-source=keyword" class="tag-u_s_-capitol label label-default" data-tncms-track-dmp='search: u_s_-capitol' rel="nofollow">U.s. Capitol</a>
                </li> <li>
                    <a href="/search/?k=%22deliberation%22#tncms-source=keyword" class="tag-deliberation label label-default" data-tncms-track-dmp='search: deliberation' rel="nofollow">Deliberation</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22prosecutor%22#tncms-source=keyword" class="tag-prosecutor label label-default" data-tncms-track-dmp='search: prosecutor' rel="nofollow">Prosecutor</a>
                </li> <li>
                    <a href="/search/?k=%22juror%22#tncms-source=keyword" class="tag-juror label label-default" data-tncms-track-dmp='search: juror' rel="nofollow">Juror</a>
                </li> <li>
                    <a href="/search/?k=%22capitol%22#tncms-source=keyword" class="tag-capitol label label-default" data-tncms-track-dmp='search: capitol' rel="nofollow">Capitol</a>
                </li> <li>
                    <a href="/search/?k=%22trial%22#tncms-source=keyword" class="tag-trial label label-default" data-tncms-track-dmp='search: trial' rel="nofollow">Trial</a>
                </li> <li>
                    <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump' rel="nofollow">Donald Trump</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1463"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2520520" class="tncms-block"><section id="block-2520520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520520 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2520520" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2520520" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561365" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525620" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525623" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2520793" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://niagara.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-2525626" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.niagara-gazette.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.niagara-gazette.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525632" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525629" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15626"></div>
<script src="//api.circularhub.com/15626/cdeb8574d7477be9/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2520760" class="tncms-block"><section id="block-2520760" class="block emphasis-h3   " ><div id="html-asset-2520760">
            <div class="html-content">
<a href="https://static.cnhionline.com/niagaragazette/images/BB_NIA.pdf"><img src="https://static.cnhionline.com/niagaragazette/images/BB.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520757" class="tncms-block"><section id="block-2520757" class="block emphasis-h3   " ><div id="html-asset-2520757">
            <div class="html-content">
<a href="http://static.cnhionline.com/niagaragazette/images/GS_NIA.pdf"><img src="http://static.cnhionline.com/niagaragazette/images/garagesale_webheader.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520772" class="tncms-block"><section id="block-2520772" class="block emphasis-h3   " ><div id="html-asset-2520772">
            <div class="html-content"><a href="https://static.cnhionline.com/niagaragazette/images/INMEM_NIA.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/INMEM_2.jpg"></a></div>
        </div></section></div><div id="tncms-block-2520784" class="tncms-block"><section id="block-2520784" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2520784 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.niagara-gazette.com/news/election/">
                
                ELECTION NEWS
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election-day-saw-few-major-problems-despite-new-voting-laws/article_6be8cf48-6369-11ed-b2d3-73f9f183ef8f.html" class="tnt-asset-link" aria-label="Election Day saw few major problems, despite new voting laws">
        

        
            Election Day saw few major problems, despite new voting laws</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/niagara-county-voted-solidly-republican-in-22-election/article_5443c504-6121-11ed-a15c-2be155687296.html" class="tnt-asset-link" aria-label="Niagara County voted solidly Republican in '22 election">
        

        
            Niagara County voted solidly Republican in '22 election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/zeldin-loss-ignites-debate-over-gop-candidate-selection/article_13dbb318-60aa-11ed-bc31-4389888dca9b.html" class="tnt-asset-link" aria-label="Zeldin loss ignites debate over GOP candidate selection">
        

        
            Zeldin loss ignites debate over GOP candidate selection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/kathy-hochul-becomes-first-woman-elected-governor-of-new-york/article_f64d6f60-602e-11ed-b22d-cbf6616c203d.html" class="tnt-asset-link" aria-label="Kathy Hochul becomes first woman elected governor of New York">
        

        
            Kathy Hochul becomes first woman elected governor of New York</a></span>
        </li></ul></div></section></div><div id="tncms-block-2525698" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525698 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525698-ed22e537-6b6d-5d5b-b12f-122f77d90d58" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed22e537-6b6d-5d5b-b12f-122f77d90d58 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/robert-o-walton-1086733896" class="tnt-asset-link"  aria-label="Walton, Robert O.">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Walton, Robert O."
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/d2/ed22e537-6b6d-5d5b-b12f-122f77d90d58/638683861600f.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="333"
                    height="428" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/robert-o-walton-1086733896" class="tnt-asset-link" aria-label="Walton, Robert O.">
        

        
            Walton, Robert O.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-b17c8dcb-b446-5123-9279-feae07834edb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b17c8dcb-b446-5123-9279-feae07834edb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/jeremy-zell-1086733917" class="tnt-asset-link"  aria-label="ZELL, Jeremy Feb 8, 1978 - Nov 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ZELL, Jeremy Feb 8, 1978 - Nov 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/17/b17c8dcb-b446-5123-9279-feae07834edb/638683866cc60.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="99"
                    height="133" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/jeremy-zell-1086733917" class="tnt-asset-link" aria-label="ZELL, Jeremy Feb 8, 1978 - Nov 6, 2022">
        

        
            ZELL, Jeremy Feb 8, 1978 - Nov 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-85db4f56-7c79-5060-8dfe-fcf053b0a01a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85db4f56-7c79-5060-8dfe-fcf053b0a01a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/anna-jeffree-1086733894" class="tnt-asset-link"  aria-label="JEFFREE, Anna Jul 7, 1932 - Nov 26, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="JEFFREE, Anna Jul 7, 1932 - Nov 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/5d/85db4f56-7c79-5060-8dfe-fcf053b0a01a/63868386d0554.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="901"
                    height="1159" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/anna-jeffree-1086733894" class="tnt-asset-link" aria-label="JEFFREE, Anna Jul 7, 1932 - Nov 26, 2022">
        

        
            JEFFREE, Anna Jul 7, 1932 - Nov 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-20b05901-3e49-55b8-9ee9-b62a7d2aa3b6" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20b05901-3e49-55b8-9ee9-b62a7d2aa3b6 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/robert-d-spacone-1086733872" class="tnt-asset-link"  aria-label="Spacone, Robert D.">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Spacone, Robert D."
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/0b/20b05901-3e49-55b8-9ee9-b62a7d2aa3b6/6386838772527.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1064"
                    height="1368" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/robert-d-spacone-1086733872" class="tnt-asset-link" aria-label="Spacone, Robert D.">
        

        
            Spacone, Robert D.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-226abe9a-8b19-5c71-a70d-4ac35b502b01" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-226abe9a-8b19-5c71-a70d-4ac35b502b01 media-preview link-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/dorothy-walck-1086729624" class="tnt-asset-link"  aria-label="WALCK, Dorothy">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WALCK, Dorothy"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/26/226abe9a-8b19-5c71-a70d-4ac35b502b01/63853502c382b.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/26/226abe9a-8b19-5c71-a70d-4ac35b502b01/63853502c382b.preview.jpg?resize=200%2C200 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/dorothy-walck-1086729624" class="tnt-asset-link" aria-label="WALCK, Dorothy">
        

        
            WALCK, Dorothy</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-7d88ddb9-bdfd-5e09-8058-82188cc24dca" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d88ddb9-bdfd-5e09-8058-82188cc24dca media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/jeffrey-batt-1086729761" class="tnt-asset-link"  aria-label="BATT, Jeffrey Apr 21, 1961 - Nov 27, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BATT, Jeffrey Apr 21, 1961 - Nov 27, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/d8/7d88ddb9-bdfd-5e09-8058-82188cc24dca/6385350476145.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/jeffrey-batt-1086729761" class="tnt-asset-link" aria-label="BATT, Jeffrey Apr 21, 1961 - Nov 27, 2022">
        

        
            BATT, Jeffrey Apr 21, 1961 - Nov 27, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-7e5aef20-c848-59e2-a049-bbec3ae8e058" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e5aef20-c848-59e2-a049-bbec3ae8e058 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/doris-warner-1086729074" class="tnt-asset-link"  aria-label="WARNER, Doris Nov 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="WARNER, Doris Nov 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/e5/7e5aef20-c848-59e2-a049-bbec3ae8e058/6384f5b65f183.preview.jpg?resize=154%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="265"
                    height="345" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/doris-warner-1086729074" class="tnt-asset-link" aria-label="WARNER, Doris Nov 22, 2022">
        

        
            WARNER, Doris Nov 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525536" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525602" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525599" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525608" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525605" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2520754" class="tncms-block"><section id="block-2520754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520754 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div><div id="html-asset-2520754">
            <div class="html-content"><a href="https://niagaragazette-cnhi.newsmemory.com/" target="_blank">
<img src="https://niagaragazette-cnhi.newsmemory.com/getprima.php"></a></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2571217" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://hometownextra-cnhi.newsmemory.com/" target="_blank">
<img src="https://hometownextra-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2525593" class="tncms-block"><section id="block-2525593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525593 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525593" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525593" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525593" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525593" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525593" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/sabato-bills-deserve-credit-for-getting-wins-against-their-toughest-opponent-the-injury-bug/article_3cfba4bc-6d0f-11ed-8079-07bde07179d5.html">Sabato: Bills deserve credit for getting wins against their toughest opponent: the injury bug</a></li><li><a href="/news/local_news/gun-bills-go-to-front-burner-at-statehouse/article_b8b30060-6ad9-11ed-bb2a-2f43f5d6f27f.html">Gun bills go to front burner at statehouse</a></li><li><a href="/sports/gnn-player-of-the-year-lew-ports-drew-leardini-steps-out-of-the-shadows-of/article_2b869112-6ac9-11ed-876c-9becd5b544d1.html">GNN PLAYER OF THE YEAR: Lew-Port's Drew Leardini steps out of the shadows of family lineage to become his own man</a></li><li><a href="/sports/o-j-simpson-opens-up-about-record-breaking-game-in-bills-1976-thanksgiving-loss/article_115b44b0-6b8f-11ed-9a43-5f3e508441b6.html">O.J. Simpson opens up about record-breaking game in Bills' 1976 Thanksgiving loss</a></li><li><a href="/news/local_news/niagara-falls-women-open-alpha-femme-store-in-fashion-outlets/article_3b9107dc-69d3-11ed-af51-b787779e7417.html">Niagara Falls women open Alpha Femme store in Fashion Outlets</a></li><li><a href="/to-3-or-not-to-3-its-not-a-question-indiana-has-had-to-worry/article_15082062-f78a-5c66-938c-9c85d59eb6e4.html">To 3 or not to 3? It's not a question Indiana has had to worry about ... yet</a></li><li><a href="/news/local_news/main-street-building-demolition-on-hold-for-now/article_155f96d6-65ab-11ed-97a1-ef075b5a1d42.html">Main Street building demolition on hold — for now</a></li><li><a href="/sports/sullivan-bills-patriots-have-a-lot-on-the-line-in-thursday-night-tilt/article_440613cc-6d10-11ed-a9c5-6f5bac58d1f9.html">Sullivan: Bills, Patriots have a lot on the line in Thursday night tilt</a></li><li><a href="/sports/gnn-player-of-the-year-toughness-allowed-medinas-noah-skinner-to-run-wild-despite-playing/article_905a843a-6d27-11ed-8176-f31b0a1b2f6e.html">GNN PLAYER OF THE YEAR: Toughness allowed Medina's Noah Skinner to run wild despite playing with broken foot</a></li><li><a href="/news/crime/blotter-police-reports-for-nov-24/article_d0614f86-6b89-11ed-bb53-538f57b0a15a.html">BLOTTER: Police reports for Nov. 24</a></li></ul></div>
        
        
            <div id="images-2525593" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amazon-fired-worker/image_670bc02e-6a90-11ed-bbd1-c781c4956df7.html" class="tnt-asset-link"  aria-label="Amazon Fired Worker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazon Fired Worker"
                            class="img-responsive lazyload ap-photo full default"
                            width="678"
                            height="678"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/70/670bc02e-6a90-11ed-bbd1-c781c4956df7/637d0fcc0146c.image.jpg?crop=678%2C678%2C173%2C0&resize=678%2C678&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/221107-bucks-pizzeria-jpg/image_0e5b97a0-5ee3-11ed-8602-0b531ac6d586.html" class="tnt-asset-link"  aria-label="221107 Buck's Pizzeria.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="221107 Buck's Pizzeria.jpg"
                            class="img-responsive lazyload full default"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/e5/0e5b97a0-5ee3-11ed-8602-0b531ac6d586/63697860f0d57.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1222%2C1222&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-taxes/image_6c8f9096-6aba-11ed-b504-7fc0443ec67f.html" class="tnt-asset-link"  aria-label="Trump Taxes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Taxes"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/c8/6c8f9096-6aba-11ed-b504-7fc0443ec67f/637d56794e233.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jingle-falls-1a/image_7055be5a-6b76-11ed-a4d7-57f83f8d753c.html" class="tnt-asset-link"  aria-label="Jingle falls 1A">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jingle falls 1A"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/05/7055be5a-6b76-11ed-a4d7-57f83f8d753c/637e919b52ed9.image.jpg?crop=1200%2C1200%2C263%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/correction-buffalo-supermarket-shooting/image_36e21936-6f70-11ed-a154-7bfedd8eaec1.html" class="tnt-asset-link"  aria-label="CORRECTION Buffalo Supermarket Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CORRECTION Buffalo Supermarket Shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/6e/36e21936-6f70-11ed-a154-7bfedd8eaec1/63853d26969d0.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/white-house-holidays/image_d2c34b7c-6f6b-11ed-858b-af8d5757512d.html" class="tnt-asset-link"  aria-label="White House Holidays">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="White House Holidays"
                            class="img-responsive lazyload ap-photo full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/2c/d2c34b7c-6f6b-11ed-858b-af8d5757512d/638535e23e0d7.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/walmart-mass-shooting/image_fcd0900e-6cd3-11ed-b1cc-432ee75da2d4.html" class="tnt-asset-link"  aria-label="Walmart Mass Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walmart Mass Shooting"
                            class="img-responsive lazyload full default"
                            width="731"
                            height="731"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/cd/fcd0900e-6cd3-11ed-b1cc-432ee75da2d4/6380dc285b64b.image.jpg?crop=731%2C731%2C146%2C0&resize=731%2C731&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daredevil-records/image_c8ff8388-6a95-11ed-a3aa-2beda6156c81.html" class="tnt-asset-link"  aria-label="Daredevil Records">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daredevil Records"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8f/c8ff8388-6a95-11ed-a3aa-2beda6156c81/637d18dce79d9.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/joe-delamielleure/image_ba2d62e8-6b9a-11ed-958f-3ff5b86ff545.html" class="tnt-asset-link"  aria-label="Joe DeLamielleure">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Joe DeLamielleure"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/a2/ba2d62e8-6b9a-11ed-958f-3ff5b86ff545/637ece9ef25ab.image.jpg?crop=1000%2C1000%2C0%2C273&resize=1000%2C1000&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dominic-massaro-sr-lewiston-porter/image_a7e6907c-6ab5-11ed-ba99-a7b4775fa243.html" class="tnt-asset-link"  aria-label="Dominic Massaro, Sr., Lewiston-Porter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dominic Massaro, Sr., Lewiston-Porter"
                            class="img-responsive lazyload full default"
                            width="1208"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/7e/a7e6907c-6ab5-11ed-ba99-a7b4775fa243/637d4e2ba999c.image.jpg?crop=1208%2C1208%2C0%2C253&resize=1208%2C1208&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525593" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-shooting-slo-mo-security-cam-knife-ni-hand/video_93e04742-69fe-11ed-ad30-27a97a42216a.html" class="tnt-asset-link"  aria-label="Police shooting slo-mo security cam knife ni hand">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police shooting slo-mo security cam knife ni hand"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/3e/93e04742-69fe-11ed-ad30-27a97a42216a/637c1d4c090df.image.jpg?crop=640%2C640%2C320%2C0&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-body-cam-slo-mo-2/video_cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73.html" class="tnt-asset-link"  aria-label="Police body cam slo mo 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police body cam slo mo 2"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/b2/cb25ddfa-6a00-11ed-b7ce-a7dbdb6f0f73/637c1f0ad6256.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/police-body-cam-video-1/video_f5ff15ba-69ff-11ed-b4c0-47706487187d.html" class="tnt-asset-link"  aria-label="Police body cam video #1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police body cam video #1"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/5f/f5ff15ba-69ff-11ed-b4c0-47706487187d/637c1de57d875.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/5f/f5ff15ba-69ff-11ed-b4c0-47706487187d/637c1de57d875.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/5f/f5ff15ba-69ff-11ed-b4c0-47706487187d/637c1de57d875.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/5f/f5ff15ba-69ff-11ed-b4c0-47706487187d/637c1de57d875.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/5f/f5ff15ba-69ff-11ed-b4c0-47706487187d/637c1de57d875.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/more-police-body-cam-video/video_3123f628-6a01-11ed-ab2f-bb615925b92a.html" class="tnt-asset-link"  aria-label="More police body cam video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="More police body cam video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/12/3123f628-6a01-11ed-ab2f-bb615925b92a/637c1fe143cd2.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/bills-film-room-episode-9-ed-olivers-strength-relentlessness-have-him-on-the-verge-of/video_c56432ce-6f67-11ed-9ee8-bbeb071677ea.html" class="tnt-asset-link"  aria-label="Bills Film Room Episode 9: Ed Oliver's strength, relentlessness have him on the verge of being one NFL's best">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bills Film Room Episode 9: Ed Oliver's strength, relentlessness have him on the verge of being one NFL's best"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/56/c56432ce-6f67-11ed-9ee8-bbeb071677ea/63852efcafa26.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/town-of-niagara-police-4-of-4-video/video_0894ea60-69e2-11ed-8dcb-3b497c82d50a.html" class="tnt-asset-link"  aria-label="Town of Niagara Police 4 of 4 video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Town of Niagara Police 4 of 4 video"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/89/0894ea60-69e2-11ed-8dcb-3b497c82d50a/637beb5e37636.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/89/0894ea60-69e2-11ed-8dcb-3b497c82d50a/637beb5e37636.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/89/0894ea60-69e2-11ed-8dcb-3b497c82d50a/637beb5e37636.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/89/0894ea60-69e2-11ed-8dcb-3b497c82d50a/637beb5e37636.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/89/0894ea60-69e2-11ed-8dcb-3b497c82d50a/637beb5e37636.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-visit-the-new-red-door-real-estate-office-in-niagara-falls/video_57945536-6507-11ed-be09-db95072902f6.html" class="tnt-asset-link"  aria-label="VIDEO: Visit the new Red Door Real Estate office in Niagara Falls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Visit the new Red Door Real Estate office in Niagara Falls"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/79/57945536-6507-11ed-be09-db95072902f6/6373c67273256.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/bills-film-room-episode-7-poor-pursuit-results-in-bills-getting-gashed-by-jets/video_8d7d10b4-614e-11ed-8329-b38c4c87c137.html" class="tnt-asset-link"  aria-label="Bills Film Room Episode 7: Poor pursuit results in Bills getting gashed by Jets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bills Film Room Episode 7: Poor pursuit results in Bills getting gashed by Jets"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/8/d7/8d7d10b4-614e-11ed-8329-b38c4c87c137/636d87b93c9aa.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/bills-film-room-episode-6-renewed-commitment-sparks-bills-run-game-against-packers/video_f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a.html" class="tnt-asset-link"  aria-label="Bills Film Room Episode 6: Renewed commitment sparks Bills run game against Packers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bills Film Room Episode 6: Renewed commitment sparks Bills run game against Packers"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/0f/f0ff4e94-5bc8-11ed-85cf-07b6eab4b74a/63644413cc3db.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/town-of-niagara-police-3-of-4-video/video_b3e6c1f0-69e1-11ed-8430-577e60f04602.html" class="tnt-asset-link"  aria-label="Town of Niagara Police 3 of 4 Video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Town of Niagara Police 3 of 4 Video"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/3e/b3e6c1f0-69e1-11ed-8430-577e60f04602/637beaeac6d36.image.jpg?crop=640%2C640%2C320%2C0&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525593" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525617" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2520556" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2525737" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2520577" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2520565" class="tncms-block"><section id="block-2520565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>niagara-gazette.com</strong><br>
    473 Third Street<br>
    Niagara Falls, NY 14301
    <br>
    
        <strong>Phone:</strong> (716) 282-2311<br>
        <strong>Email:</strong> <a href="mailto:ngedit@niagara-gazette.com">ngedit@niagara-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-2520562" class="tncms-block"><section id="block-2520562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520562 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2520559" class="tncms-block"><section id="block-2520559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2520571" class="tncms-block padding-bottom"><section id="block-2520571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2520568" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2520574" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2520574"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Niagara Gazette</a>, 473 Third Street Niagara Falls, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("281d8eec-7035-11ed-aaf8-4b8d184bb432")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["stewart rhodes", "oath", "politics", "law", "public and administrative law", "defendant", "keeper", "jury", "u.s. capitol", "deliberation", "military", "prosecutor", "juror", "capitol", "trial", "donald trump"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2520721').click(function(e){
                                        $('#weather-2520721 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>