
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.niagara-gazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="amazon, site, planning board, company, transports, commerce, economics, truck, reply, town supervisor lee wallace, amy dake" />
<meta name="news_keywords" content="amazon, site, planning board, company, transports, commerce, economics, truck, reply, town supervisor lee wallace, amy dake" />
<meta name="description" content="TOWN OF NIAGARA &mdash; Plans by online retail behemoth Amazon to to build a $300 million distribution center in the town took a giant step forward Tuesday night." />
<meta name="author" content="RICK PFEIFFER  rick.pfeiffer@niagara-gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C401%2C0%2C99&amp;resize=764%2C401&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="764" />
<meta property="og:image:height" content="401" />
<meta property="og:title" content="Town of Niagara Planning Board gives thumbs up to Amazon plan" />
<meta property="og:description" content="TOWN OF NIAGARA &mdash; Plans by online retail behemoth Amazon to to build a $300 million distribution center in the town took a giant step forward Tuesday night." />
<meta property="og:site_name" content="Niagara Gazette" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/niagara.gazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NiagaraGazette" />
<meta name="twitter:image:alt" content="Amazon project faces delay" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>/*<![CDATA[*/ #tncms-block-2525725 .tnt-prop-img { max-width: 350px; } #site-logo-2525725 { color: #666; } #follow-links-2525722 li { margin-right: 1px; padding: 0; opacity: .8; } #follow-links-2525722.follow-links.display-circles li { border-radius: 20px; height: 36px; width: 36px; font-size: 24px; color: #fff!important; } #follow-links-2525722 li { background-color: #336699 } #follow-links-2525722.display-small li { background-color: transparent; } #follow-links-2525722 li a, #follow-links-2525722 li a:focus, #follow-links-2525722 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } #follow-links-2525722 li a:hover { text-decoration: none; } #follow-links-2525722 li:hover { opacity: 1; } #follow-links-2525722.display-small li.fb a,#follow-links-2525722 li.fb:hover { color: #3A59A5; } #follow-links-2525722.display-small li.tw a,#follow-links-2525722 li.tw:hover { color: #46C8F9; } #follow-links-2525722.display-small li.yt a,#follow-links-2525722 li.yt:hover { color: #CE2B29; } #follow-links-2525722.display-small li.is a,#follow-links-2525722 li.is:hover { color: #D4C4A2; } #follow-links-2525722.display-small li.em a,#follow-links-2525722 li.em:hover { color: #000; } #tncms-block-2520715 .tnt-prop-img { max-width: 350px; } #weather-2520721 .list-unstyled { margin: 0; } #weather-2520721 span { display: block; } #weather-2520721 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2520721 .icon { position: relative; } #weather-2520721 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2520721 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2520721 .cond { opacity: 0.7; } #weather-2520721 .current-conditions { float: left; height: 24px; } #weather-2520721 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2520721 .icon { margin-top: 4px; } #site-top-nav #weather-2520721 .temp { line-height: 36px; } #weather-2520721 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2520721 .current-conditions { padding-top: 11px; } #weather-2520721 .city-title { padding-top: 5px; } #weather-2520721 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2520721 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2520721 .weather-expanded small { opacity: 0.5; } #weather-2520721 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2520721 .zip-update { width: 75px; } #weather-2520721 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2520721 .zip-update-link:hover { color: #777; } #tncms-block-2525707 .tnt-prop-img { max-width: 350px; } #site-logo-2525707 { color: #666; } #site-logo-2525707 .list-inline, #site-logo-2525707 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2525707 .logo-top ul, #site-logo-2525707 .logo-top div { margin-bottom: 10px; } #site-logo-2525707 .logo-bottom ul, #site-logo-2525707 .logo-bottom div { margin-top: 10px; } .follow-links-2520727 li { margin-right: 1px; padding: 0; } .follow-links-2520727 li a, .follow-links-2520727 li a:focus, .follow-links-2520727 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2520727 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2520727 li a.fs,.follow-links-2520727 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2520727 li a.fb,.follow-links-2520727 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2520727 li a.tw,.follow-links-2520727 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2520727 li a.yt,.follow-links-2520727 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-2520727 li a.is,.follow-links-2520727 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2525710 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2525710 #card-showcase-ad729aa6-e705-11ec-b973-0b203597c124 .showcase-box { width: 24% } #block-2525710 #card-showcase-dd5c8c9c-b342-5a32-a6e3-93c1687e3308 .showcase-box { width: 24% } #block-2525710 #card-showcase-60ca4458-767b-50ae-a570-905c0631ce15 .showcase-box { width: 24% } #block-2525710 #card-showcase-b6ad32aa-1c25-5f67-9180-b4acd00a7446 .showcase-box { width: 24% } #block-2525593 .most-popular .tab-text { display: none; } #block-2525593 .most-popular .active .tab-text { display: inline; } #tncms-block-2520571 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"RICK PFEIFFER\n\nrick.pfeiffer@niagara-gazette.com","start_hour":"04","id":"ad729aa6-e705-11ec-b973-0b203597c124","app":"editorial","ga_page":"\/news\/local_news\/article_ad729aa6-e705-11ec-b973-0b203597c124.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":317},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"niagara-gazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":63,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"ad729aa6-e705-11ec-b973-0b203597c124","asset_headline":"Town of Niagara Planning Board gives thumbs up to Amazon plan","asset_byline":"BY RICK PFEIFFER\n\nrick.pfeiffer@niagara-gazette.com","asset_pub_date":"06\/08\/2022","asset_pub_time":"4:33 am","asset_canonical":"https:\/\/www.niagara-gazette.com\/news\/local_news\/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan\/article_ad729aa6-e705-11ec-b973-0b203597c124.html","asset_tag_1":"amazon","asset_tag_2":"site","asset_tag_3":"planning board","asset_tag_4":"company","asset_tag_5":"transports","asset_tag_6":"commerce","asset_tag_7":"economics","asset_tag_8":"truck","asset_tag_9":"reply","asset_tag_10":"town supervisor lee wallace","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/impressions.js?_dc=1654697113.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/traffic.js?_dc=1654662912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/settings.js?_dc=1519930369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Town of Niagara Planning Board gives thumbs up to Amazon plan | Local News | niagara-gazette.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/2d275520-8308-11e5-99ea-231a5e5404e6.png" />
    
        <link rel="amphtml" href="https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Town of Niagara Planning Board gives thumbs up to Amazon plan | Local News | niagara-gazette.com" href="http://www.niagara-gazette.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hduH_sWvgE0Q050gZdevHtWkUS-YfdsV2yoX1k1oTapKHwvE5kjuCU2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ifexlLrof7lLysb1eDEODqT8drQXoOXb87SjWCMibKWl6RQK7r0qLrkfV7xIR3gue8NS85Llg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="DsesxWz7aAwNF1qAIaHRX4zI4ZjUJDzOB0ydodJdFbo" />

<script async src='https://tag.simpli.fi/sifitag/18bd4cf0-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'niagaragazette',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="ad729aa6-e705-11ec-b973-0b203597c124" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ad729aa6-e705-11ec-b973-0b203597c124  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.niagara-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=RICK+PFEIFFER%0A%0Arick.pfeiffer%40niagara-gazette.com&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=ad729aa6-e705-11ec-b973-0b203597c124&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_ad729aa6-e705-11ec-b973-0b203597c124.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=317&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=niagara-gazette.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=63&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=ad729aa6-e705-11ec-b973-0b203597c124&amp;asset_headline=Town+of+Niagara+Planning+Board+gives+thumbs+up+to+Amazon+plan&amp;asset_byline=BY+RICK+PFEIFFER%0A%0Arick.pfeiffer%40niagara-gazette.com&amp;asset_pub_date=06%2F08%2F2022&amp;asset_pub_time=4%3A33+am&amp;asset_canonical=https%3A%2F%2Fwww.niagara-gazette.com%2Fnews%2Flocal_news%2Ftown-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan%2Farticle_ad729aa6-e705-11ec-b973-0b203597c124.html&amp;asset_tag_1=amazon&amp;asset_tag_2=site&amp;asset_tag_3=planning+board&amp;asset_tag_4=company&amp;asset_tag_5=transports&amp;asset_tag_6=commerce&amp;asset_tag_7=economics&amp;asset_tag_8=truck&amp;asset_tag_9=reply&amp;asset_tag_10=town+supervisor+lee+wallace&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.niagara-gazette.com",
  secureDomain: "niagara-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQ7X75" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NQ7X75');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.niagara-gazette.com/tncms/admin/editorial-asset/?edit=ad729aa6-e705-11ec-b973-0b203597c124"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525725" class="tncms-block in-drawer"><div id="site-logo-2525725" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525722" class="tncms-block in-drawer social-links"><div id="follow-links-2525722" class="follow-links display-small default">
    
    <section id="block-2525722" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/","https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525713" class="tncms-block hidden-md hidden-lg"><section id="block-2525713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525713" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525713" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525713-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525713-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525713 .search-spinner { position: absolute; }
    #site-search-2525713 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525713-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525713').submit();
        return false;
    });

    $('#site-search-2525713').on('submit', function(){
        if( $('#site-search-2525713-term').val() ){
            $('#site-search-2525713-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/night_and_day/"  class="nav-link tnt-section-night-and-day">Night and Day</a>
                                </li><li>
                                    <a href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/web_extra/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/buffalo_bills/"  class="nav-link tnt-section-buffalo-billsnfl">Buffalo Bills/NFL</a>
                                </li><li>
                                    <a href="/sports/buffalo_sabres/"  class="nav-link tnt-section-buffalo-sabresnhl">Buffalo Sabres/NHL</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&amp;p=oi&amp;m=1128481045345&amp;sit=9thwgcwlb&amp;f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2520715" class="tncms-block"><section id="block-2520715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/niagaragazette"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.niagara-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Town of Niagara Planning Board gives thumbs up to Amazon plan
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2520721" class="tncms-block cnhi-weather-widget"><div id="weather-2520721" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2520721" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Niagara Falls, NY
                                
                                <small>(14301)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun. High 72F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain showers early will evolve into a more steady rain overnight. Low 56F. Winds ENE at 5 to 10 mph. Chance of rain 100%. Rainfall around a half an inch.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 8, 2022 @ 9:51 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2520718" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525707" class="tncms-block"><div id="site-logo-2525707" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, June 8, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2520727" class="tncms-block"><div class="follow-links-2520727 pull-right">
    
    <section id="block-2520727" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f""https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2520727 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2520724" class="tncms-block cnhi-search"><section id="block-2520724" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2520724" class="search-form-container card clearfix text-center ">
    <form id="site-search-2520724" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2520724-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2520724-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2520724 .search-spinner { position: absolute; }
    #site-search-2520724 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2520724 { margin-bottom:0; }
        #site-search-2520724 .site-search-form { padding:0; }
        #site-search-2520724 #site-search-2520724-btn {
            outline: none;}
        #site-search-2520724 #site-search-2520724-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2520724-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2520724').submit();
        return false;
    });

    $('#site-search-2520724').on('submit', function(){
        if( $('#site-search-2520724-term').val() ){
            $('#site-search-2520724-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2520730" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525614" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525710" class="tncms-block pediment"><section id="block-2525710" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-ad729aa6-e705-11ec-b973-0b203597c124" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ad729aa6-e705-11ec-b973-0b203597c124 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" class="tnt-asset-link"  aria-label="Town of Niagara Planning Board gives thumbs up to Amazon plan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Town of Niagara Planning Board gives thumbs up to Amazon plan"
                            class="img-responsive lazyload full default"
                            width="764"
                            height="430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C430%2C0%2C85&resize=764%2C430&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" class="tnt-asset-link" aria-label="Town of Niagara Planning Board gives thumbs up to Amazon plan">
        

        
            Town of Niagara Planning Board gives thumbs up &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-dd5c8c9c-b342-5a32-a6e3-93c1687e3308" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dd5c8c9c-b342-5a32-a6e3-93c1687e3308 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/falls-officials-cite-transparency-in-release-of-officer-involved-shooting-footage/article_dd5c8c9c-b342-5a32-a6e3-93c1687e3308.html" class="tnt-asset-link"  aria-label="Falls officials cite 'transparency' in release of officer-involved shooting footage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Falls officials cite 'transparency' in release of officer-involved shooting footage"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="449"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/32/63224944-e4c2-54a3-910e-2e4c5f3bbabb/629fe6d8768a4.image.jpg?crop=798%2C449%2C0%2C0&resize=798%2C449&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/falls-officials-cite-transparency-in-release-of-officer-involved-shooting-footage/article_dd5c8c9c-b342-5a32-a6e3-93c1687e3308.html" class="tnt-asset-link" aria-label="Falls officials cite 'transparency' in release of officer-involved shooting footage">
        

        
            Falls officials cite 'transparency' in release &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-60ca4458-767b-50ae-a570-905c0631ce15" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured tnt-flag-editors_pick  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-60ca4458-767b-50ae-a570-905c0631ce15 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/porter-cup-season-opens-with-womens-tourney/article_60ca4458-767b-50ae-a570-905c0631ce15.html" class="tnt-asset-link"  aria-label="Porter Cup season opens with women's tourney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Porter Cup season opens with women's tourney"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/f4/cf462be6-8877-5530-9c56-2d1a8a4ffff8/62a00d60b18fb.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/local_sports/porter-cup-season-opens-with-womens-tourney/article_60ca4458-767b-50ae-a570-905c0631ce15.html" class="tnt-asset-link" aria-label="Porter Cup season opens with women's tourney">
        

        
            Porter Cup season opens with women's tourney</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-b6ad32aa-1c25-5f67-9180-b4acd00a7446" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b6ad32aa-1c25-5f67-9180-b4acd00a7446 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/family-of-wwii-falls-vet-presented-with-service-medals/article_b6ad32aa-1c25-5f67-9180-b4acd00a7446.html" class="tnt-asset-link"  aria-label="Family of WWII Falls vet presented with service medals">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family of WWII Falls vet presented with service medals"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/0/15/0151993d-2509-5bc4-9291-649f622c0e1a/629f95bf2e168.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/family-of-wwii-falls-vet-presented-with-service-medals/article_b6ad32aa-1c25-5f67-9180-b4acd00a7446.html" class="tnt-asset-link" aria-label="Family of WWII Falls vet presented with service medals">
        

        
            Family of WWII Falls vet presented with service medals</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525701" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525590" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525587" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d209416d-bab4-59a0-a460-3527eafaf5db" class="modal fullscreen in modal-image image-default modal-d209416d-bab4-59a0-a460-3527eafaf5db" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=400%2C314"
                        srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=640%2C503 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=764%2C600 990w"
                        sizes="100vw"
                        
                        width="764"
                        height="600"
                        alt="Amazon project faces delay"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d209416d-bab4-59a0-a460-3527eafaf5db" data-target=".caption-inner-modal-image-d209416d-bab4-59a0-a460-3527eafaf5db">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d209416d-bab4-59a0-a460-3527eafaf5db collapse in"><div class="caption-text"><p>Vacant land at 8995 Lockport Road near the intersections of Lockport and Packard Roads is being considered the site for an Amazon warehouse.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d209416d-bab4-59a0-a460-3527eafaf5db img { max-height: 597px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad729aa6-e705-11ec-b973-0b203597c124" class="asset article-default"  data-url="https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="TOWN OF NIAGARA — Plans by online retail behemoth Amazon to to build a $300 million distribution center in the town took a giant step forward Tuesday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?crop=764%2C401%2C0%2C99&resize=764%2C401&order=crop%2Cresize">
            <meta itemprop="width" content="764">
            <meta itemprop="height" content="401">
        </div>
        <meta itemprop="name" content="niagara-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.niagara-gazette.com\/tncms\/search\/mlt\/?origin=ad729aa6-e705-11ec-b973-0b203597c124&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad729aa6-e705-11ec-b973-0b203597c124","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad729aa6-e705-11ec-b973-0b203597c124" class="asset-paging">
                <div id="paging-prev-ad729aa6-e705-11ec-b973-0b203597c124" class="paging-link prev offset"></div>
                <div id="paging-next-ad729aa6-e705-11ec-b973-0b203597c124" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Town of Niagara Planning Board gives thumbs up to Amazon plan
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY RICK PFEIFFER

rick.pfeiffer@niagara-gazette.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-08T04:33:00-04:00" class="tnt-date asset-date text-muted">
            Jun 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-08T04:33:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-08T04:33:00-04:00">
    <meta itemprop="datePublished" content="2022-06-08T04:33:00-04:00">
    <meta itemprop="dateModified" content="2022-06-08T04:33:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d209416d-bab4-59a0-a460-3527eafaf5db" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d209416d-bab4-59a0-a460-3527eafaf5db" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="764">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=400%2C314"
                        srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=150%2C118 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=200%2C157 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=225%2C177 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=300%2C236 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=400%2C314 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=540%2C424 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=640%2C503 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=750%2C589 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=764%2C600 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="764"
                        height="600"
                        alt="Amazon project faces delay"
                        class="img-responsive full tnt-restrict-img-d209416d-bab4-59a0-a460-3527eafaf5db default" />
            </div><style>
                .tnt-restrict-img-d209416d-bab4-59a0-a460-3527eafaf5db {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Vacant land at 8995 Lockport Road near the intersections of Lockport and Packard Roads is being considered the site for an Amazon warehouse.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad729aa6-e705-11ec-b973-0b203597c124">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html%20%7C%20Town of Niagara Planning Board gives thumbs up to Amazon plan"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html&amp;summary=Town of Niagara Planning Board gives thumbs up to Amazon plan"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html&amp;media=https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/20/d209416d-bab4-59a0-a460-3527eafaf5db/627336b1e3669.image.jpg?resize=760%2C597&amp;description=Town of Niagara Planning Board gives thumbs up to Amazon plan"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Town of Niagara Planning Board gives thumbs up to Amazon plan&amp;body=https://www.niagara-gazette.com/news/local_news/town-of-niagara-planning-board-gives-thumbs-up-to-amazon-plan/article_ad729aa6-e705-11ec-b973-0b203597c124.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>TOWN OF NIAGARA — Plans by online retail behemoth Amazon to to build a $300 million distribution center in the town took a giant step forward Tuesday night.</p><p>The Town of Niagara Planning Board voted unanimously to recommend Amazon's proposed preliminary site plan and request for variances to construct the warehouse facility. The recommendation now goes to the full town board for approval.</p><p>The town Zoning Board of Appeals will also have to weigh in on some aspects to the proposal.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The action by the Planning Board was hailed by Town Supervisor Lee Wallace, who has actively pursued the Amazon project.</p><p>"It's been five months now since Amazon filed their application (with the town and Niagara County planning boards)," Wallace said. "I thought (the town planning board) did a great job. I though (Amazon) did a decent job of mitigating some of the concerns (of town residents) and there's still a long way to go."</p><p>The Niagara County Planning Board has also recommended the project which calls for the construction of a “fulfillment center,” which Amazon says functions as a location where merchandise, sold and purchased on the online retailer's web site, is trucked in by tractor-trailers and then sent to delivery centers.</p><p>Delivery centers are were Amazon’s ubiquitous blue vans are filled and prepared for home and business deliveries.</p><p>Plans call for the 3 million square foot, five-story warehouse, to be built at 8995 Lockport Road, on 216 acres of land near the Niagara Falls International Airport.</p><p>The proposed project had previously been pitched to be built on Grand Island in Erie County. That plan, unveiled in 2020, had called for a Amazon to construct a 3.8 million-square foot facility on a 145-acre plot of land along Long Road.</p><p>The Seattle-based retail giant dropped those plans after residents in the area around the proposed distribution facility launched a heated campaign against the project, citing environmental and quality of life concerns.</p><p>Town of Niagara residents, whose homes are near the proposed warehouse site, have raised similar concerns. Garrett Rutkowski, who has lived in the area since 1976, said the project won't be good for his neighborhood.</p><p>"Truck traffic is dirty traffic," he said. "You're gonna have 500 trucks running in and out of there. It's not healthy for the town."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2520526" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Materials submitted to the planning board by Amazon suggest that the warehouse facility would create up to 1,000 full- and part-time jobs. The preliminary site plan indicates that the facility would have in excess of 50 loading docks and provide parking for close to 500 truck trailers.</p><p>Amazon projects 494 tractor-trailers would would come and go at the site daily. The site would also provide more than 1,700 individual parking spaces for employees and visitors.</p><p>In response to the concerns of residents and some of the 30 governmental agencies who have been reviewing the proposal, consultants, engineers and the project developer submitted a voluminous reply which included additional "traffic mitigation measures."</p><p>The project's traffic consultant, Amy Dake, told the Planning Board members that earlier Tuesday afternoon, the New York State Department of Transportation gave its approval of those additional traffic mitigation measures.</p><p>"They agree the mitigation is sufficient to handle the traffic," Dake said.</p><p>The project plan calls for four driveways on the property, with a main entrance at Packard and Lockport roads. The new traffic plans call for inbound trucks to travel on Packard Road while outbound trucks would use Lockport Road.</p><p>In final pitch to the planning board, Kimberly Nason, a partner with the Buffalo law firm Phillips Lytle, representing the project developer, Atlanta-based JB2 Partners, said the project site was perfect for the Amazon project.</p><p>"This site is zoned heavy industrial. It's targeted for a project like this," Nason said. "We made real, substantive to this project based on the comments of the public."</p><p>Before voting, Planning Board Member Mike Murawski, a 70-year resident of the town, told project opponents that the board members "know the people of the Town of Niagara."</p><p>"I'm gonna do the right thing, what I think is the right thing for the town," Murawski said. "This is only gonna come around once in a lifetime."</p><p>Board Member John Polka, a professional engineer, called the application from Amazon, "The best I've seen."</p><p>"I do not see how we can turn our back on a project like this," Polka said. "This is a good project for the Town of Niagara and Niagara County."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2520523" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22amazon%22#tncms-source=keyword" class="tag-amazon label label-default" data-tncms-track-dmp='search: amazon' rel="nofollow">Amazon</a>
                </li> <li>
                    <a href="/search/?k=%22site%22#tncms-source=keyword" class="tag-site label label-default" data-tncms-track-dmp='search: site' rel="nofollow">Site</a>
                </li> <li>
                    <a href="/search/?k=%22planning%20board%22#tncms-source=keyword" class="tag-planning-board label label-default" data-tncms-track-dmp='search: planning-board' rel="nofollow">Planning Board</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22truck%22#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck' rel="nofollow">Truck</a>
                </li> <li>
                    <a href="/search/?k=%22reply%22#tncms-source=keyword" class="tag-reply label label-default" data-tncms-track-dmp='search: reply' rel="nofollow">Reply</a>
                </li> <li>
                    <a href="/search/?k=%22town%20supervisor%20lee%20wallace%22#tncms-source=keyword" class="tag-town-supervisor-lee-wallace label label-default" data-tncms-track-dmp='search: town-supervisor-lee-wallace' rel="nofollow">Town Supervisor Lee Wallace</a>
                </li> <li>
                    <a href="/search/?k=%22amy%20dake%22#tncms-source=keyword" class="tag-amy-dake label label-default" data-tncms-track-dmp='search: amy-dake' rel="nofollow">Amy Dake</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1463"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2520520" class="tncms-block"><section id="block-2520520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520520 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2520520" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2520520" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561365" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525620" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525623" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2520793" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://niagara.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-2525626" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.niagara-gazette.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.niagara-gazette.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525632" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525629" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15626"></div>
<script src="//api.circularhub.com/15626/cdeb8574d7477be9/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2520760" class="tncms-block"><section id="block-2520760" class="block emphasis-h3   " ><div id="html-asset-2520760">
            <div class="html-content">
<a href="https://static.cnhionline.com/niagaragazette/images/BB_NIA.pdf"><img src="https://static.cnhionline.com/niagaragazette/images/BB.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520757" class="tncms-block"><section id="block-2520757" class="block emphasis-h3   " ><div id="html-asset-2520757">
            <div class="html-content">
<a href="http://static.cnhionline.com/niagaragazette/images/GS_NIA.pdf"><img src="http://static.cnhionline.com/niagaragazette/images/garagesale_webheader.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520772" class="tncms-block"><section id="block-2520772" class="block emphasis-h3   " ><div id="html-asset-2520772">
            <div class="html-content"><a href="https://static.cnhionline.com/niagaragazette/images/INMEM_NIA.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/INMEM_2.jpg"></a></div>
        </div></section></div><div id="tncms-block-2520784" class="tncms-block"><section id="block-2520784" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2520784 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.niagara-gazette.com/news/election/">
                
                ELECTION NEWS
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/mooradian-to-challenge-morinello-in-assemblys-145th-district/article_deea7339-777d-51a3-9ad1-9e2a8671ca1a.html" class="tnt-asset-link" aria-label="Mooradian to challenge Morinello in Assembly's 145th District">
        

        
            Mooradian to challenge Morinello in Assembly's 145th District</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/gop-governor-candidate-wilson-says-he-appeals-to-voters-across-party-lines/article_ace352b0-6606-5383-8849-b6c6ba67f05a.html" class="tnt-asset-link" aria-label="GOP governor candidate Wilson says he appeals to voters across party lines">
        

        
            GOP governor candidate Wilson says he appeals to voters across party lines</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/morinello-announces-assembly-reelection-bid/article_c17816b6-d636-53df-9773-31afff024134.html" class="tnt-asset-link" aria-label="Morinello announces Assembly reelection bid">
        

        
            Morinello announces Assembly reelection bid</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/ny-to-move-some-primaries-to-august-after-court-tosses-maps/article_314a9f0c-c804-11ec-81d8-87aa7300c1dc.html" class="tnt-asset-link" aria-label="NY to move some primaries to August after court tosses maps">
        

        
            NY to move some primaries to August after court tosses maps</a></span>
        </li></ul></div></section></div><div id="tncms-block-2525698" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525698 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525698-fff69c6c-96db-5bb6-a84d-eab59659cc0b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fff69c6c-96db-5bb6-a84d-eab59659cc0b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/albert-mccray-1085399403" class="tnt-asset-link"  aria-label="MCCRAY, Albert Dec 15, 1944 - Jun 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MCCRAY, Albert Dec 15, 1944 - Jun 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/ff/fff69c6c-96db-5bb6-a84d-eab59659cc0b/629fd95fce503.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="311"
                    height="400" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/albert-mccray-1085399403" class="tnt-asset-link" aria-label="MCCRAY, Albert Dec 15, 1944 - Jun 6, 2022">
        

        
            MCCRAY, Albert Dec 15, 1944 - Jun 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-150beed5-0aa1-501e-8735-2c24e1e4b101" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-150beed5-0aa1-501e-8735-2c24e1e4b101 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/clifford-abray-1085399413" class="tnt-asset-link"  aria-label="ABRAY, Clifford Feb 7, 1935 - May 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="ABRAY, Clifford Feb 7, 1935 - May 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/50/150beed5-0aa1-501e-8735-2c24e1e4b101/629fd96056e37.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="428"
                    height="550" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/clifford-abray-1085399413" class="tnt-asset-link" aria-label="ABRAY, Clifford Feb 7, 1935 - May 20, 2022">
        

        
            ABRAY, Clifford Feb 7, 1935 - May 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-1709db80-9bd9-5c1b-b8ed-18f9bb371983" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1709db80-9bd9-5c1b-b8ed-18f9bb371983 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/margaret-mitchell-1085399410" class="tnt-asset-link"  aria-label="MITCHELL, Margaret Oct 19, 1941 - May 30, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MITCHELL, Margaret Oct 19, 1941 - May 30, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/70/1709db80-9bd9-5c1b-b8ed-18f9bb371983/629fd9618fb1d.preview.jpg?resize=171%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1265" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/margaret-mitchell-1085399410" class="tnt-asset-link" aria-label="MITCHELL, Margaret Oct 19, 1941 - May 30, 2022">
        

        
            MITCHELL, Margaret Oct 19, 1941 - May 30, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-fadb4fc2-58b8-5afe-8688-87aafc49bede" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fadb4fc2-58b8-5afe-8688-87aafc49bede media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/shari-patterson-hummel-1085392128" class="tnt-asset-link"  aria-label="PATTERSON-HUMMEL, Shari Dec 23, 1962 - Jun 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="PATTERSON-HUMMEL, Shari Dec 23, 1962 - Jun 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/ad/fadb4fc2-58b8-5afe-8688-87aafc49bede/629e847e30040.preview.jpg?resize=160%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="200"
                    height="250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/shari-patterson-hummel-1085392128" class="tnt-asset-link" aria-label="PATTERSON-HUMMEL, Shari Dec 23, 1962 - Jun 6, 2022">
        

        
            PATTERSON-HUMMEL, Shari Dec 23, 1962 - Jun 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-8f99b519-bbd1-54c2-a559-1a431edb3218" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/david-hunt-1085392127" class="tnt-asset-link" aria-label="HUNT, David Jan 31, 1939 - Jun 1, 2022">
        

        
            HUNT, David Jan 31, 1939 - Jun 1, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-dfa7356b-35a6-5403-9926-3cec53cd9ecc" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dfa7356b-35a6-5403-9926-3cec53cd9ecc media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/iris-jircitano-1085386159" class="tnt-asset-link"  aria-label="JIRCITANO, Iris Oct 14, 1926 - May 9, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="JIRCITANO, Iris Oct 14, 1926 - May 9, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/fa/dfa7356b-35a6-5403-9926-3cec53cd9ecc/629da7741a83e.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="513"
                    height="660" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/iris-jircitano-1085386159" class="tnt-asset-link" aria-label="JIRCITANO, Iris Oct 14, 1926 - May 9, 2022">
        

        
            JIRCITANO, Iris Oct 14, 1926 - May 9, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-25a13f0d-777a-502a-b078-a2e47b00cae8" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-25a13f0d-777a-502a-b078-a2e47b00cae8 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/catherine-g-virtuoso-1085373035" class="tnt-asset-link"  aria-label="VIRTUOSO, Catherine G.  undefined, 1954 - undefined, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="VIRTUOSO, Catherine G.  undefined, 1954 - undefined, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/5a/25a13f0d-777a-502a-b078-a2e47b00cae8/629a8f839306c.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/catherine-g-virtuoso-1085373035" class="tnt-asset-link" aria-label="VIRTUOSO, Catherine G.  undefined, 1954 - undefined, 2022">
        

        
            VIRTUOSO, Catherine G.  undefined, 1954 - undefined, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525536" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525602" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525599" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525608" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525605" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2520754" class="tncms-block"><section id="block-2520754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520754 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div><div id="html-asset-2520754">
            <div class="html-content"><a href="https://niagaragazette-cnhi.newsmemory.com/" target="_blank">
<img src="https://niagaragazette-cnhi.newsmemory.com/getprima.php"></a></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2525593" class="tncms-block"><section id="block-2525593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525593 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525593" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525593" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525593" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525593" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525593" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/falls-police-release-body-cam-footage-of-officer-involved-shooting/article_f363fc54-e68c-11ec-b1a1-5311e10e0ced.html">Falls police release body cam footage of officer-involved shooting</a></li><li><a href="/news/local_news/human-remains-found-in-falls-backyard-identified/article_1bd6427d-fa56-5bd5-8da0-ac10a433a34a.html">Human remains found in Falls backyard identified</a></li><li><a href="/news/crime/officer-involved-shooting-under-investigation-in-falls/article_17eb76fa-e3be-11ec-a950-4f83fa9484f1.html">Officer-involved shooting under investigation in Falls</a></li><li><a href="/news/local_news/falls-man-indicted-in-city-murder-case/article_5af709cc-1e85-519b-9bc8-f89e4a08a751.html">Falls man indicted in city murder case</a></li><li><a href="/news/local_news/gas-tax-cap-well-received-in-niagara-county/article_59c6a5b5-8441-509e-8ecd-cda06d7d395f.html">Gas tax cap well received in Niagara County</a></li><li><a href="/news/crime/suspect-in-falls-officer-involved-shooting-in-critical-condition/article_55e772be-e47d-11ec-8ea9-6f15b1bf2031.html">Suspect in Falls officer-involved shooting in critical condition</a></li><li><a href="/news/local_news/depew-man-takes-county-plea-in-nt-kidnapping-case/article_bc276498-b8c4-5306-be64-bbaa1a2b255c.html">Depew man takes county plea in NT kidnapping case</a></li><li><a href="/news/crime/falls-police-investigate-fatal-shooting-on-lasalle-avenue/article_332f0bab-d31f-53dc-92e7-ad3d4da0162f.html">Falls police investigate fatal shooting on LaSalle Avenue</a></li><li><a href="/news/police_reports/blotter-police-reports-for-june-3/article_48544f42-7782-5734-9d9f-59f055eef51f.html">BLOTTER: Police reports for June 3</a></li><li><a href="/news/crime/two-falls-officers-on-leave-after-shooting/article_bf9c6168-adb2-59de-81c9-e45c9dafd918.html">Two Falls officers on leave after shooting</a></li></ul></div>
        
        
            <div id="images-2525593" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/philadelphia-shooting/image_667e6442-e4e7-11ec-b9ef-3f0b3063f40d.html" class="tnt-asset-link"  aria-label="Philadelphia Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Philadelphia Shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/67/667e6442-e4e7-11ec-b9ef-3f0b3063f40d/629cd11a83c71.image.jpg?crop=672%2C672%2C176%2C0&resize=672%2C672&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/80th-shooting/image_a238d144-e47d-11ec-819a-f3070c53896a.html" class="tnt-asset-link"  aria-label="80th shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="80th shooting"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/23/a238d144-e47d-11ec-819a-f3070c53896a/629c20024a9fb.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/police-shooting-80th-nfb/image_3cf710f8-e3be-11ec-95fe-e78a50abe145.html" class="tnt-asset-link"  aria-label="Police shooting 80th NFB">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police shooting 80th NFB"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/cf/3cf710f8-e3be-11ec-95fe-e78a50abe145/629adee33e3d8.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/buffalo-supermarket-shooting/image_f72edcf6-e1db-11ec-b43a-03b599740092.html" class="tnt-asset-link"  aria-label="Buffalo Supermarket Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Buffalo Supermarket Shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="684"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/72/f72edcf6-e1db-11ec-b43a-03b599740092/6297b56df3e1e.image.jpg?crop=684%2C684%2C170%2C0&resize=684%2C684&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/roberts-maybe-maybe-maybe-this-time/image_e5141a8a-7b11-5ccf-a49a-62d5b8f71b07.html" class="tnt-asset-link"  aria-label="ROBERTS: Maybe maybe maybe this time">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ROBERTS: Maybe maybe maybe this time"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/e/51/e5141a8a-7b11-5ccf-a49a-62d5b8f71b07/629a4fd0908cf.image.jpg?crop=600%2C600%2C75%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rising-us-traffic-deaths-put-focus-on-one-philadelphia-road/image_16db4d7b-fb8c-5262-adf0-037ef34001bd.html" class="tnt-asset-link"  aria-label="Rising US traffic deaths put focus on one Philadelphia road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rising US traffic deaths put focus on one Philadelphia road"
                            class="img-responsive lazyload ap-photo full default"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/6d/16db4d7b-fb8c-5262-adf0-037ef34001bd/6298fe81156b7.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525593" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-body-cam-footage-from-fridays-officer-involved-shooting-in-the-falls/video_341a267a-e68c-11ec-8d2b-93e479a03fbe.html" class="tnt-asset-link"  aria-label="VIDEO: Body cam footage from Friday's officer-involved shooting in the Falls">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Body cam footage from Friday's officer-involved shooting in the Falls"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/3/41/341a267a-e68c-11ec-8d2b-93e479a03fbe/629f944bf1c1f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525593" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525617" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2520556" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2525737" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2520577" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2520565" class="tncms-block"><section id="block-2520565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>niagara-gazette.com</strong><br>
    473 Third Street<br>
    Niagara Falls, NY 14301
    <br>
    
        <strong>Phone:</strong> (716) 282-2311<br>
        <strong>Email:</strong> <a href="mailto:ngedit@niagara-gazette.com">ngedit@niagara-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-2520562" class="tncms-block"><section id="block-2520562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520562 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2520559" class="tncms-block"><section id="block-2520559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2520571" class="tncms-block padding-bottom"><section id="block-2520571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2520568" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2520574" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2520574"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Niagara Gazette</a>, 473 Third Street Niagara Falls, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ad729aa6-e705-11ec-b973-0b203597c124")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["amazon", "site", "planning board", "company", "transports", "commerce", "economics", "truck", "reply", "town supervisor lee wallace", "amy dake"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2520721').click(function(e){
                                        $('#weather-2520721 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>