
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.niagara-gazette.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="cannabis, brian seaman, john flynn, law, crime, criminal law, legislation, conviction, district attorney, department of criminal justice services, misdemeanor" />
<meta name="news_keywords" content="cannabis, brian seaman, john flynn, law, crime, criminal law, legislation, conviction, district attorney, department of criminal justice services, misdemeanor" />
<meta name="description" content="For Erie County District Attorney John Flynn, it was one of the least known and least explained provisions of New York&rsquo;s marijuana legalization effort." />
<meta name="author" content="RICK PFEIFFER  rick.pfeiffer@niagara-gazette.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?crop=450%2C450%2C0%2C75&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records" />
<meta property="og:description" content="For Erie County District Attorney John Flynn, it was one of the least known and least explained provisions of New York&rsquo;s marijuana legalization effort." />
<meta property="og:site_name" content="Niagara Gazette" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/niagara.gazette/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NiagaraGazette" />
<meta name="twitter:image:alt" content="Falls man indicted in fatal stabbing at Hamburg mall" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084675"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<style>/*<![CDATA[*/ #tncms-block-2525725 .tnt-prop-img { max-width: 350px; } #site-logo-2525725 { color: #666; } .follow-links-2525722 li { margin-right: 1px; padding: 0; } .follow-links-2525722 li a, .follow-links-2525722 li a:focus, .follow-links-2525722 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2525722 li a:hover { text-decoration: none; } .follow-links-2525722 li a.fb:hover { color: #3A59A5; } .follow-links-2525722 li a.tw:hover { color: #46C8F9; } .follow-links-2525722 li a.yt:hover { color: #CE2B29; } .follow-links-2525722 li a.is:hover { color: #D4C4A2; } .follow-links-2525722 li a.li:hover { color: #000; } #tncms-block-2520715 .tnt-prop-img { max-width: 350px; } #weather-2520721 .list-unstyled { margin: 0; } #weather-2520721 span { display: block; } #weather-2520721 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2520721 .icon { position: relative; } #weather-2520721 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2520721 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2520721 .cond { opacity: 0.7; } #weather-2520721 .current-conditions { float: left; height: 24px; } #weather-2520721 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2520721 .icon { margin-top: 4px; } #site-top-nav #weather-2520721 .temp { line-height: 36px; } #weather-2520721 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2520721 .current-conditions { padding-top: 11px; } #weather-2520721 .city-title { padding-top: 5px; } #weather-2520721 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2520721 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2520721 .weather-expanded small { opacity: 0.5; } #weather-2520721 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2520721 .zip-update { width: 75px; } #weather-2520721 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2520721 .zip-update-link:hover { color: #777; } #tncms-block-2525707 .tnt-prop-img { max-width: 350px; } #site-logo-2525707 { color: #666; } #site-logo-2525707 .list-inline, #site-logo-2525707 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2525707 .logo-top ul, #site-logo-2525707 .logo-top div { margin-bottom: 10px; } #site-logo-2525707 .logo-bottom ul, #site-logo-2525707 .logo-bottom div { margin-top: 10px; } .follow-links-2520727 li { margin-right: 1px; padding: 0; } .follow-links-2520727 li a, .follow-links-2520727 li a:focus, .follow-links-2520727 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2520727 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2520727 li a.fs,.follow-links-2520727 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2520727 li a.fb,.follow-links-2520727 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2520727 li a.tw,.follow-links-2520727 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-2520727 li a.yt,.follow-links-2520727 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-2520727 li a.is,.follow-links-2520727 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-2525710 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2525710 #card-showcase-8ef85346-3b50-11ed-bf88-af8d0ca05bb5 .showcase-box { width: 24% } #block-2525710 #card-showcase-4157b0b0-3ac8-11ed-8ee2-dbe9d6db3f2d .showcase-box { width: 24% } #block-2525710 #card-showcase-d4703446-38eb-11ed-afc7-639e13ed32eb .showcase-box { width: 24% } #block-2525710 #card-showcase-3879bbec-3a09-11ed-b595-f357fcd44ab5 .showcase-box { width: 24% } #block-2525593 .most-popular .tab-text { display: none; } #block-2525593 .most-popular .active .tab-text { display: inline; } #tncms-block-2520571 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"RICK PFEIFFER\n\nrick.pfeiffer@niagara-gazette.com","start_hour":"05","id":"b74a9c3c-3b87-11ed-9f9c-3f140df8a86d","app":"editorial","ga_page":"\/news\/local_news\/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":338},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"niagara-gazette.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":46,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"b74a9c3c-3b87-11ed-9f9c-3f140df8a86d","asset_headline":"Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records","asset_byline":"BY RICK PFEIFFER\n\nrick.pfeiffer@niagara-gazette.com","asset_pub_date":"09\/24\/2022","asset_pub_time":"5:45 am","asset_canonical":"https:\/\/www.niagara-gazette.com\/news\/local_news\/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers\/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html","asset_tag_1":"cannabis","asset_tag_2":"brian seaman","asset_tag_3":"john flynn","asset_tag_4":"law","asset_tag_5":"crime","asset_tag_6":"criminal law","asset_tag_7":"legislation","asset_tag_8":"conviction","asset_tag_9":"district attorney","asset_tag_10":"department of criminal justice services"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/impressions.js?_dc=1664015712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/traffic.js?_dc=1663994113"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/ads/settings.js?_dc=1519930369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records | Local News | niagara-gazette.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/2d275520-8308-11e5-99ea-231a5e5404e6.png" />
    
        <link rel="amphtml" href="https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records | Local News | niagara-gazette.com" href="http://www.niagara-gazette.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hduH_sWvgE0Q050gZdevHtWkUS-YfdsV2yoX1k1oTapKHwvE5kjuCU2",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ifexlLrof7lLysb1eDEODqT8drQXoOXb87SjWCMibKWl6RQK7r0qLrkfV7xIR3gue8NS85Llg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="DsesxWz7aAwNF1qAIaHRX4zI4ZjUJDzOB0ydodJdFbo" />

<script async src='https://tag.simpli.fi/sifitag/18bd4cf0-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->

<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'niagaragazette',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" />
<!-- APP Comments -->




<!--  Nativo JS Here-->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!--  End Nativo JS Here-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.niagara-gazette.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=RICK+PFEIFFER%0A%0Arick.pfeiffer%40niagara-gazette.com&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=b74a9c3c-3b87-11ed-9f9c-3f140df8a86d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=338&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=niagara-gazette.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=46&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=b74a9c3c-3b87-11ed-9f9c-3f140df8a86d&amp;asset_headline=Local+district+attorneys+prepare+to+have+most+low-level+marijuana+convictions+removed+from+New+Yorker%27s+records&amp;asset_byline=BY+RICK+PFEIFFER%0A%0Arick.pfeiffer%40niagara-gazette.com&amp;asset_pub_date=09%2F24%2F2022&amp;asset_pub_time=5%3A45+am&amp;asset_canonical=https%3A%2F%2Fwww.niagara-gazette.com%2Fnews%2Flocal_news%2Flocal-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers%2Farticle_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html&amp;asset_tag_1=cannabis&amp;asset_tag_2=brian+seaman&amp;asset_tag_3=john+flynn&amp;asset_tag_4=law&amp;asset_tag_5=crime&amp;asset_tag_6=criminal+law&amp;asset_tag_7=legislation&amp;asset_tag_8=conviction&amp;asset_tag_9=district+attorney&amp;asset_tag_10=department+of+criminal+justice+services&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.niagara-gazette.com",
  secureDomain: "niagara-gazette.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQ7X75" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NQ7X75');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.niagara-gazette.com/users/admin/contribute/article/?assetid=b74a9c3c-3b87-11ed-9f9c-3f140df8a86d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.niagara-gazette.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.niagara-gazette.com/tncms/admin/editorial-asset/?edit=b74a9c3c-3b87-11ed-9f9c-3f140df8a86d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2525725" class="tncms-block in-drawer"><div id="site-logo-2525725" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2525722" class="tncms-block in-drawer social-links"><div class="follow-links-2525722 follow-links default">
    
    <section id="block-2525722" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Db8oml49ab%26p%3Doi%26m%3D1128481045345%26sit%3D9thwgcwlb%26f%3D373d082c-d24c-407c-b869-752ab8a9892f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/","https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2525713" class="tncms-block hidden-md hidden-lg"><section id="block-2525713" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2525713" class="search-form-container card clearfix text-center well">
    <form id="site-search-2525713" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2525713-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2525713-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2525713 .search-spinner { position: absolute; }
    #site-search-2525713 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2525713-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2525713').submit();
        return false;
    });

    $('#site-search-2525713').on('submit', function(){
        if( $('#site-search-2525713-term').val() ){
            $('#site-search-2525713-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://hometownextra-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-extra">Hometown Extra</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/night_and_day/"  class="nav-link tnt-section-night-and-day">Night and Day</a>
                                </li><li>
                                    <a href="/news/police_reports"  class="nav-link tnt-section-police-reports">Police Reports</a>
                                </li><li>
                                    <a href="/news/video/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/news/web_extra/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_NiagaraGazette "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/buffalo_bills/"  class="nav-link tnt-section-buffalo-billsnfl">Buffalo Bills/NFL</a>
                                </li><li>
                                    <a href="/sports/buffalo_sabres/"  class="nav-link tnt-section-buffalo-sabresnhl">Buffalo Sabres/NHL</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&amp;p=oi&amp;m=1128481045345&amp;sit=9thwgcwlb&amp;f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.niagara-gazette.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2520715" class="tncms-block"><section id="block-2520715" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/869b2f14-473c-11e8-a8ca-1f119d66b613.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.niagara-gazette.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="https://my.textcaster.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/niagaragazette"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.niagara-gazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://niagara-gazette-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2520721" class="tncms-block cnhi-weather-widget"><div id="weather-2520721" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=14301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="14301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2520721" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Niagara Falls, NY
                                
                                <small>(14301)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy skies this morning will become overcast during the afternoon. High 66F. Winds SW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with occasional rain late. Low near 55F. Winds S at 5 to 10 mph. Chance of rain 80%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 24, 2022 @ 6:18 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=14301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2520718" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2525707" class="tncms-block"><div id="site-logo-2525707" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32" 
            srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/media/c/ce/cce20176-cae8-11ec-81ce-87f428cebeea/6271348005ba2.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="56"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, September 24, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2520727" class="tncms-block"><div class="follow-links-2520727 pull-right">
    
    <section id="block-2520727" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/niagara.gazette" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NiagaraGazette" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?" title="Youtube" target="_blank" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/niagara_gazette/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.niagara-gazette.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f""https://www.facebook.com/niagara.gazette","https://twitter.com/NiagaraGazette","https://www.youtube.com/channel/UCymJ6JYGkaoqxv6-8Oog3Ig?","https://www.instagram.com/niagara_gazette/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2520727 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2520724" class="tncms-block cnhi-search"><section id="block-2520724" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2520724" class="search-form-container card clearfix text-center ">
    <form id="site-search-2520724" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2520724-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2520724-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2520724 .search-spinner { position: absolute; }
    #site-search-2520724 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2520724 { margin-bottom:0; }
        #site-search-2520724 .site-search-form { padding:0; }
        #site-search-2520724 #site-search-2520724-btn {
            outline: none;}
        #site-search-2520724 #site-search-2520724-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2520724-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2520724').submit();
        return false;
    });

    $('#site-search-2520724').on('submit', function(){
        if( $('#site-search-2520724-term').val() ){
            $('#site-search-2520724-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2520730" class="tncms-block"><div class="viafoura cnhi-viafoura">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2525614" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525710" class="tncms-block pediment"><section id="block-2525710" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-8ef85346-3b50-11ed-bf88-af8d0ca05bb5" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8ef85346-3b50-11ed-bf88-af8d0ca05bb5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/united-way-of-greater-niagara-starts-annual-campaign/article_8ef85346-3b50-11ed-bf88-af8d0ca05bb5.html" class="tnt-asset-link"  aria-label="United Way of Greater Niagara starts annual campaign">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="United Way of Greater Niagara starts annual campaign"
                            class="img-responsive lazyload full default"
                            width="1521"
                            height="856"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/d1/9d1c50e4-3b82-11ed-b011-9f306a3d0b84/632e1e30948ba.image.jpg?crop=1521%2C856%2C0%2C253&resize=1521%2C856&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/united-way-of-greater-niagara-starts-annual-campaign/article_8ef85346-3b50-11ed-bf88-af8d0ca05bb5.html" class="tnt-asset-link" aria-label="United Way of Greater Niagara starts annual campaign">
        

        
            United Way of Greater Niagara starts annual campaign</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4157b0b0-3ac8-11ed-8ee2-dbe9d6db3f2d" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4157b0b0-3ac8-11ed-8ee2-dbe9d6db3f2d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lifestyles/oakwood-chronicles-a-true-survivor-emily-s-douton-hyde-biondi/article_4157b0b0-3ac8-11ed-8ee2-dbe9d6db3f2d.html" class="tnt-asset-link"  aria-label="OAKWOOD CHRONICLES: A true survivor: Emily S. Douton Hyde Biondi">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OAKWOOD CHRONICLES: A true survivor: Emily S. Douton Hyde Biondi"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/58/558ac2e2-3ac9-11ed-865d-a33103245090/632ce78d386cd.image.jpg?crop=450%2C253%2C0%2C23&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lifestyles/oakwood-chronicles-a-true-survivor-emily-s-douton-hyde-biondi/article_4157b0b0-3ac8-11ed-8ee2-dbe9d6db3f2d.html" class="tnt-asset-link" aria-label="OAKWOOD CHRONICLES: A true survivor: Emily S. Douton Hyde Biondi">
        

        
            OAKWOOD CHRONICLES: A true survivor: Emily S. D&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-d4703446-38eb-11ed-afc7-639e13ed32eb" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d4703446-38eb-11ed-afc7-639e13ed32eb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/park-place-neighborhood-gearing-up-for-autumn-porchfest/article_d4703446-38eb-11ed-afc7-639e13ed32eb.html" class="tnt-asset-link"  aria-label="Park Place neighborhood gearing up for Autumn PorchFest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Park Place neighborhood gearing up for Autumn PorchFest"
                            class="img-responsive lazyload full default"
                            width="1750"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/9d/79dc8f8a-fad0-11ea-a380-13aa64ddf152/5f66953547f52.image.jpg?crop=1750%2C984%2C0%2C99&resize=1750%2C984&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/park-place-neighborhood-gearing-up-for-autumn-porchfest/article_d4703446-38eb-11ed-afc7-639e13ed32eb.html" class="tnt-asset-link" aria-label="Park Place neighborhood gearing up for Autumn PorchFest">
        

        
            Park Place neighborhood gearing up for Autumn PorchFest</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3879bbec-3a09-11ed-b595-f357fcd44ab5" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3879bbec-3a09-11ed-b595-f357fcd44ab5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/official-canada-likely-to-drop-vaccine-requirement-to-enter/article_3879bbec-3a09-11ed-b595-f357fcd44ab5.html" class="tnt-asset-link"  aria-label="Official: Canada likely to drop vaccine requirement to enter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Official: Canada likely to drop vaccine requirement to enter"
                            class="img-responsive lazyload ap-photo full default"
                            width="741"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/63/563d6ef1-6cf8-591e-9c6a-1c228bc80242/6185785f25749.image.jpg?crop=741%2C417%2C29%2C0&resize=741%2C417&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/official-canada-likely-to-drop-vaccine-requirement-to-enter/article_3879bbec-3a09-11ed-b595-f357fcd44ab5.html" class="tnt-asset-link" aria-label="Official: Canada likely to drop vaccine requirement to enter">
        

        
            Official: Canada likely to drop vaccine require&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2525701" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2525590" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525587" class="tncms-block"></div></div></div>
        </div><div id="modal-image-d6e57019-cf74-51be-af36-589e7ca7a9d8" class="modal fullscreen in modal-image image-default modal-d6e57019-cf74-51be-af36-589e7ca7a9d8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=400%2C533"
                        srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=150%2C200 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=225%2C300 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=450%2C600 540w"
                        sizes="100vw"
                        
                        width="450"
                        height="600"
                        alt="Falls man indicted in fatal stabbing at Hamburg mall"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d6e57019-cf74-51be-af36-589e7ca7a9d8" data-target=".caption-inner-modal-image-d6e57019-cf74-51be-af36-589e7ca7a9d8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d6e57019-cf74-51be-af36-589e7ca7a9d8 collapse in"><div class="caption-text"><p>Erie County District Attorney John Flynn, shown here in this file photo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d6e57019-cf74-51be-af36-589e7ca7a9d8 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" class="asset article-default"  data-url="https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="For Erie County District Attorney John Flynn, it was one of the least known and least explained provisions of New York’s marijuana legalization effort. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?crop=450%2C450%2C0%2C75&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="niagara-gazette.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.niagara-gazette.com\/tncms\/search\/mlt\/?origin=b74a9c3c-3b87-11ed-9f9c-3f140df8a86d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b74a9c3c-3b87-11ed-9f9c-3f140df8a86d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" class="asset-paging">
                <div id="paging-prev-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" class="paging-link prev offset"></div>
                <div id="paging-next-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6587cda0-f980-11ec-9b35-3fbbc8e075d6-asset-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.niagara-gazette.com/users/profile/Rick%20Pfeiffer%20-">BY RICK PFEIFFER

rick.pfeiffer@niagara-gazette.com</a></span>
                
                    <div id="author-popup-6587cda0-f980-11ec-9b35-3fbbc8e075d6-asset-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6587cda0-f980-11ec-9b35-3fbbc8e075d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.niagara-gazette.com/users/profile/Rick%20Pfeiffer%20-" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Rick Pfeiffer -" src="https://secure.gravatar.com/avatar/5d632671e20a68564bc06b04fa6a554c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.niagara-gazette.com/users/profile/Rick%20Pfeiffer%20-" rel="author" class="tnt-user-profile-link tnt-user-name">Rick Pfeiffer -</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rick.pfeiffer@niagara-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6587cda0-f980-11ec-9b35-3fbbc8e075d6-asset-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d').popover({
                            content: $('#author-popup-6587cda0-f980-11ec-9b35-3fbbc8e075d6-asset-b74a9c3c-3b87-11ed-9f9c-3f140df8a86d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-24T05:45:00-04:00" class="tnt-date asset-date text-muted">
            Sep 24, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-24T05:45:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-24T05:45:00-04:00">
    <meta itemprop="datePublished" content="2022-09-24T05:45:00-04:00">
    <meta itemprop="dateModified" content="2022-09-24T05:45:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d6e57019-cf74-51be-af36-589e7ca7a9d8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d6e57019-cf74-51be-af36-589e7ca7a9d8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=375%2C500"><img
                    alt="Falls man indicted in fatal stabbing at Hamburg mall"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=375%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-d6e57019-cf74-51be-af36-589e7ca7a9d8 default"
                    loading="lazy"
                    width="450"
                    height="600" />
            </div><style>
                .tnt-restrict-img-d6e57019-cf74-51be-af36-589e7ca7a9d8 {
                    max-width: 450px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Erie County District Attorney John Flynn, shown here in this file photo.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b74a9c3c-3b87-11ed-9f9c-3f140df8a86d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html%20%7C%20Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html&amp;summary=Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html&amp;media=https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/6e/d6e57019-cf74-51be-af36-589e7ca7a9d8/5dc37e3b8da42.image.jpg?resize=450%2C600&amp;description=Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Local district attorneys prepare to have most low-level marijuana convictions removed from New Yorker's records&amp;body=https://www.niagara-gazette.com/news/local_news/local-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers/article_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For Erie County District Attorney John Flynn, it was one of the least known and least explained provisions of New York’s marijuana legalization effort.</p><p>“It was one of those things that was buried in the marijuana legislation,” Flynn said. “You know dispensaries and all that was the talk of the town, but individuals who had certain charges (for marijuana possession) in the past, would be able to have them expunged.”</p><p>Expungement means that a person’s arrest, their court case and their conviction are treated as if they never happened. Charges that are expunged will not appear or show up on a criminal history background check, they cannot be used against an individual when applying for housing, student loans or a job and they won’t be found by law enforcement unless a person is applying for a gun license or a job in law enforcement.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If a job or school application asks if a person has been convicted of a crime, or arrested, that person can truthfully answer, no.</p><p>“It’s extremely positive and helpful to individuals,” Flynn said.</p><p>Under the 2021 law, most individuals with misdemeanor level marijuana convictions will see those crimes removed from their records automatically. Misdemeanor convictions general involve the possession of 16 ounces of pot or the sale of up to 25 grams of marijuana.</p><p>The state Department of Criminal Justice Services (DCJS) has until 2023 to seal those records and individuals with those convictions don’t need to take any action on their own. DCJS says they will complete the automatic expungement requirements on time.</p><p>But if someone doesn’t want to wait for DCJS, Flynn said they don’t have to.</p><p>“If you don’t want to wait 2 years, you can bring a motion in court and we can do it right away,” the Erie County DA said.</p><p>Certain felony level marijuana possession convictions can also be modified under the new law. Those changes require the filing of a motion and a court hearing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2520526" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>“There are different layers when it comes to expungement,” Flynn said. “If it’s not connected to other crimes or not part of a pattern of repeat offenses, you may be able to reduce a felony to a misdemeanor.”</p><p>So far, Flynn said he has not seen expungement motions filed under the new marijuana law. So he has begun a series of community outreach sessions, called expungement clinics, in the Buffalo area.</p><p>The purpose is to educate residents about eligibility requirements and help those who are legally entitled to have marijuana-related convictions removed from their criminal record.</p><p>“Now that New York has legalized recreational cannabis, we must act on behalf of the people whose lives have been unfairly impacted by a marijuana-related conviction on their criminal record,” Flynn said. “In particular, African Americans have been disproportionally impacted by the criminalization of cannabis, which has hindered their pursuit of certain opportunities in life. I hope to give a fresh start to our citizens who have been living with these criminal convictions by offering legal support to expedite the expungement or reduction process.”</p><p>Niagara County District Attorney Brian Seaman said he is allowing the state to move forward with the automatic expungements.</p><p>“There are a set of convictions that are automatically expunged,” Seaman said. “And then there are sections of the law dealing with possession of larger amounts (of marijuana) that would indicate (an intention to sell). Those would require a motion before the court.”</p><p>Seaman said he doesn’t anticipate a flood of those types of legal filings.</p><p>“We haven’t had a large number of large (volume) marijuana cases,” he said.</p><p>The New York State United Court System has established a web page which outlines how marijuana conviction expungement works and even provides a sample form to file in court to speed up the expungement process. It can be reached at <a href="https://www.nycourts.gov/courthelp/Criminal/marihuanaExpunge.shtml">https://www.nycourts.gov/courthelp/Criminal/marihuanaExpunge.shtml</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2520523" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=b8oml49ab&p=oi&m=1128481045345&sit=9thwgcwlb&f=373d082c-d24c-407c-b869-752ab8a9892f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22cannabis%22#tncms-source=keyword" class="tag-cannabis label label-default" data-tncms-track-dmp='search: cannabis' rel="nofollow">Cannabis</a>
                </li> <li>
                    <a href="/search/?k=%22brian%20seaman%22#tncms-source=keyword" class="tag-brian-seaman label label-default" data-tncms-track-dmp='search: brian-seaman' rel="nofollow">Brian Seaman</a>
                </li> <li>
                    <a href="/search/?k=%22john%20flynn%22#tncms-source=keyword" class="tag-john-flynn label label-default" data-tncms-track-dmp='search: john-flynn' rel="nofollow">John Flynn</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation' rel="nofollow">Legislation</a>
                </li> <li>
                    <a href="/search/?k=%22conviction%22#tncms-source=keyword" class="tag-conviction label label-default" data-tncms-track-dmp='search: conviction' rel="nofollow">Conviction</a>
                </li> <li>
                    <a href="/search/?k=%22district%20attorney%22#tncms-source=keyword" class="tag-district-attorney label label-default" data-tncms-track-dmp='search: district-attorney' rel="nofollow">District Attorney</a>
                </li> <li>
                    <a href="/search/?k=%22department%20of%20criminal%20justice%20services%22#tncms-source=keyword" class="tag-department-of-criminal-justice-services label label-default" data-tncms-track-dmp='search: department-of-criminal-justice-services' rel="nofollow">Department Of Criminal Justice Services</a>
                </li> <li>
                    <a href="/search/?k=%22misdemeanor%22#tncms-source=keyword" class="tag-misdemeanor label label-default" data-tncms-track-dmp='search: misdemeanor' rel="nofollow">Misdemeanor</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1463"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6587cda0-f980-11ec-9b35-3fbbc8e075d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.niagara-gazette.com/users/profile/Rick%20Pfeiffer%20-" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Rick Pfeiffer -" src="https://secure.gravatar.com/avatar/5d632671e20a68564bc06b04fa6a554c?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.niagara-gazette.com/users/profile/Rick%20Pfeiffer%20-" rel="author" class="tnt-user-profile-link tnt-user-name">Rick Pfeiffer -</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rick.pfeiffer@niagara-gazette.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6587cda0-f980-11ec-9b35-3fbbc8e075d6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6587cda0-f980-11ec-9b35-3fbbc8e075d6&amp;s=start_time&amp;sd=desc" data-subject="Rick Pfeiffer -" data-description="Whenever Rick Pfeiffer - posts new content, you'll get an email delivered to your inbox with a link." data-name="Rick Pfeiffer - notification" data-author-id="6587cda0-f980-11ec-9b35-3fbbc8e075d6" data-user-url="https://www.niagara-gazette.com/users/">
        <i class="fas tnt-star"></i> Follow Rick Pfeiffer -
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.niagara-gazette.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.niagara-gazette.com/users/login/?referer_url=https%3A%2F%2Fwww.niagara-gazette.com%2Fnews%2Flocal_news%2Flocal-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers%2Farticle_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.niagara-gazette.com/users/signup/?referer_url=https%3A%2F%2Fwww.niagara-gazette.com%2Fnews%2Flocal_news%2Flocal-district-attorneys-prepare-to-have-most-low-level-marijuana-convictions-removed-from-new-yorkers%2Farticle_b74a9c3c-3b87-11ed-9f9c-3f140df8a86d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2520520" class="tncms-block"><section id="block-2520520" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520520 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2520520" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2520520" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561365" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2525620" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2525623" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2520793" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://niagara.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-2525626" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.niagara-gazette.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.niagara-gazette.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2525632" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2525629" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15626"></div>
<script src="//api.circularhub.com/15626/cdeb8574d7477be9/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2520760" class="tncms-block"><section id="block-2520760" class="block emphasis-h3   " ><div id="html-asset-2520760">
            <div class="html-content">
<a href="https://static.cnhionline.com/niagaragazette/images/BB_NIA.pdf"><img src="https://static.cnhionline.com/niagaragazette/images/BB.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520757" class="tncms-block"><section id="block-2520757" class="block emphasis-h3   " ><div id="html-asset-2520757">
            <div class="html-content">
<a href="http://static.cnhionline.com/niagaragazette/images/GS_NIA.pdf"><img src="http://static.cnhionline.com/niagaragazette/images/garagesale_webheader.jpg"></a>
</div>
        </div></section></div><div id="tncms-block-2520772" class="tncms-block"><section id="block-2520772" class="block emphasis-h3   " ><div id="html-asset-2520772">
            <div class="html-content"><a href="https://static.cnhionline.com/niagaragazette/images/INMEM_NIA.pdf">
<img src="https://static.cnhionline.com/lockportjournal/images/INMEM_2.jpg"></a></div>
        </div></section></div><div id="tncms-block-2520784" class="tncms-block"><section id="block-2520784" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2520784 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.niagara-gazette.com/news/election/">
                
                ELECTION NEWS
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/parties-divide-the-spoils-from-new-yorks-2-special-elections/article_c9983084-2417-11ed-8c4d-6f1fa69bdb76.html" class="tnt-asset-link" aria-label="Parties divide the spoils from New York's 2 special elections">
        

        
            Parties divide the spoils from New York's 2 special elections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/tenney-higgins-declared-winners-in-local-congressional-primaries/article_75d546c0-235f-11ed-95d0-a30e21e7abd1.html" class="tnt-asset-link" aria-label="Tenney, Higgins declared winners in local Congressional primaries">
        

        
            Tenney, Higgins declared winners in local Congressional primaries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/ny19-house-race-goes-down-to-the-wire/article_d0a38f9a-235e-11ed-8f9e-cbddb0b2b9d2.html" class="tnt-asset-link" aria-label="NY19 House race goes down to the wire">
        

        
            NY19 House race goes down to the wire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/election/paladino-says-call-for-garlands-death-was-facetious/article_3ceb3e74-1f58-11ed-ad80-fbd1fe127f49.html" class="tnt-asset-link" aria-label="Paladino says call for Garland's death was 'facetious'">
        

        
            Paladino says call for Garland's death was 'facetious'</a></span>
        </li></ul></div></section></div><div id="tncms-block-2525698" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2525698" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525698 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2525698-644b72f1-9802-5d3a-a00b-088a432fc2c4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-644b72f1-9802-5d3a-a00b-088a432fc2c4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/sylvester-scott-sr-1086277168" class="tnt-asset-link"  aria-label="SCOTT SR., Sylvester Mar 19, 1946 - Sep 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SCOTT SR., Sylvester Mar 19, 1946 - Sep 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/44/644b72f1-9802-5d3a-a00b-088a432fc2c4/632e31579acb5.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/sylvester-scott-sr-1086277168" class="tnt-asset-link" aria-label="SCOTT SR., Sylvester Mar 19, 1946 - Sep 21, 2022">
        

        
            SCOTT SR., Sylvester Mar 19, 1946 - Sep 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-bb4edd9d-989c-5515-b8dc-c3e18953dd70" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bb4edd9d-989c-5515-b8dc-c3e18953dd70 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/terry-holt-1086277171" class="tnt-asset-link"  aria-label="HOLT, Terry Mar 30, 1943 - Sep 22, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HOLT, Terry Mar 30, 1943 - Sep 22, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b4/bb4edd9d-989c-5515-b8dc-c3e18953dd70/632e31587a0ce.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/terry-holt-1086277171" class="tnt-asset-link" aria-label="HOLT, Terry Mar 30, 1943 - Sep 22, 2022">
        

        
            HOLT, Terry Mar 30, 1943 - Sep 22, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-d7b6e294-411c-5f5b-85ed-8465a0528b2e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d7b6e294-411c-5f5b-85ed-8465a0528b2e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/paul-h-bolton-1086277174" class="tnt-asset-link"  aria-label="BOLTON, Paul H. Sep 9, 1928 - Sep 20, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BOLTON, Paul H. Sep 9, 1928 - Sep 20, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/7b/d7b6e294-411c-5f5b-85ed-8465a0528b2e/632e31590abbe.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="526"
                    height="677" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/paul-h-bolton-1086277174" class="tnt-asset-link" aria-label="BOLTON, Paul H. Sep 9, 1928 - Sep 20, 2022">
        

        
            BOLTON, Paul H. Sep 9, 1928 - Sep 20, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-d4040daa-39d6-5dd4-912c-53b4c31820df" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d4040daa-39d6-5dd4-912c-53b4c31820df media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/mary-palka-1086277175" class="tnt-asset-link"  aria-label="Palka, Mary">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Palka, Mary"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/d/40/d4040daa-39d6-5dd4-912c-53b4c31820df/632e31595452a.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="299"
                    height="384" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/mary-palka-1086277175" class="tnt-asset-link" aria-label="Palka, Mary">
        

        
            Palka, Mary</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-c8d18415-b8db-54a8-b5d3-29bd3bc57f63" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8d18415-b8db-54a8-b5d3-29bd3bc57f63 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/walter-greig-1086277187" class="tnt-asset-link"  aria-label="GREIG, Walter Sep 28, 1936 - Sep 17, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GREIG, Walter Sep 28, 1936 - Sep 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/8d/c8d18415-b8db-54a8-b5d3-29bd3bc57f63/632e3159d4bd2.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1057"
                    height="1360" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/walter-greig-1086277187" class="tnt-asset-link" aria-label="GREIG, Walter Sep 28, 1936 - Sep 17, 2022">
        

        
            GREIG, Walter Sep 28, 1936 - Sep 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-4103431f-3444-599e-bc6a-60869ec97c82" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4103431f-3444-599e-bc6a-60869ec97c82 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/thomas-burrows-1086277182" class="tnt-asset-link"  aria-label="BURROWS, Thomas Feb 6, 1934 - Sep 18, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BURROWS, Thomas Feb 6, 1934 - Sep 18, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/10/4103431f-3444-599e-bc6a-60869ec97c82/632e315a64601.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="172"
                    height="221" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/thomas-burrows-1086277182" class="tnt-asset-link" aria-label="BURROWS, Thomas Feb 6, 1934 - Sep 18, 2022">
        

        
            BURROWS, Thomas Feb 6, 1934 - Sep 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2525698-76ec2749-624e-5e87-aeba-7dbb1782101e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76ec2749-624e-5e87-aeba-7dbb1782101e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.niagara-gazette.com/obituary/julia-j-defrancesco-1086266050" class="tnt-asset-link"  aria-label="DEFRANCESCO, Julia J. Oct 4, 1922 - Sep 21, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="DEFRANCESCO, Julia J. Oct 4, 1922 - Sep 21, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/6e/76ec2749-624e-5e87-aeba-7dbb1782101e/632ce99c62f38.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.niagara-gazette.com/obituary/julia-j-defrancesco-1086266050" class="tnt-asset-link" aria-label="DEFRANCESCO, Julia J. Oct 4, 1922 - Sep 21, 2022">
        

        
            DEFRANCESCO, Julia J. Oct 4, 1922 - Sep 21, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2525536" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525602" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2525599" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2525608" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2525605" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2520754" class="tncms-block"><section id="block-2520754" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2520754 ">
        <div class="block-title-inner">
            <h3>
                
                Today's E-Edition
                
            </h3>
        </div>
    </div></div><div id="html-asset-2520754">
            <div class="html-content"><a href="https://niagaragazette-cnhi.newsmemory.com/" target="_blank">
<img src="https://niagaragazette-cnhi.newsmemory.com/getprima.php"></a></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2571217" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://hometownextra-cnhi.newsmemory.com/" target="_blank">
<img src="https://hometownextra-cnhi.newsmemory.com/getprima.php" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2525593" class="tncms-block"><section id="block-2525593" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2525593 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2525593" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2525593" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2525593" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2525593" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2525593" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/inside-story-how-falls-police-detectives-finally-cracked-the-cold-case-murder-of-terri-lynn/article_182d86f6-3a19-11ed-95aa-27ca8ad4dd20.html">INSIDE STORY: How Falls Police detectives finally cracked the cold case murder of Terri Lynn Bills</a></li><li><a href="/news/local_news/falls-police-bid-farewell-to-one-captain-and-promote-the-son-of-another/article_4ef3f84a-3092-11ed-9183-d30805c815c5.html">Falls Police bid farewell to one captain and promote the son of another</a></li><li><a href="/sports/speed-athleticism-have-nathan-russell-on-the-brink-of-lew-port-all-time-shutout-mark/article_25b33d36-3841-11ed-be37-3f75fbb4de61.html">Speed, athleticism have Nathan Russell on the brink of Lew-Port all-time shutout mark</a></li><li><a href="/news/crime/blotter-police-reports-for-sept-20/article_a8c02070-3866-11ed-8711-233927a26002.html">BLOTTER: Police reports for Sept. 20</a></li><li><a href="/opinion/voccio-will-new-immigrants-be-shipped-to-niagara-falls/article_01e49ab8-3921-11ed-a15d-d7d1df7282f2.html">VOCCIO: Will new immigrants be shipped to Niagara Falls?</a></li><li><a href="/news/crime/blotter-police-reports-for-sept-17/article_dfc76918-3602-11ed-a455-77b9345df669.html">BLOTTER: Police reports for Sept. 17</a></li><li><a href="/sports/sullivan-stefon-diggs-transcendent-again-in-prime-time/article_0447d836-3905-11ed-a189-bbf76c8f1692.html">Sullivan: Stefon Diggs transcendent again in prime time</a></li><li><a href="/news/crime/lewiston-party-house-hearing-postponed-at-request-of-the-defense/article_b935e408-394c-11ed-b855-0fc9da0f2ae8.html">Lewiston Party House hearing postponed at "request of the defense"</a></li><li><a href="/sports/lockport-athletic-hall-of-fame-to-honor-rob-boober-johnston-with-annual-award/article_4f14814c-297a-11ed-9a3d-338442af4102.html">Lockport Athletic Hall of Fame to honor Rob "Boober" Johnston with annual award</a></li><li><a href="/news/crime/blotter-police-reports-for-sept-22/article_543e317c-3a0a-11ed-aa1a-bba7182d9f9f.html">BLOTTER: Police reports for Sept. 22</a></li></ul></div>
        
        
            <div id="images-2525593" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-legal-troubles/image_533df624-39fe-11ed-b14b-a393adb201b3.html" class="tnt-asset-link"  aria-label="Trump Legal Troubles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Legal Troubles"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/5/33/533df624-39fe-11ed-b14b-a393adb201b3/632b92d960ea0.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-legal-troubles/image_fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c.html" class="tnt-asset-link"  aria-label="Trump Legal Troubles">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump Legal Troubles"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/f/b1/fb1feba6-3abf-11ed-bdd8-5f3fca4ff74c/632cd7c1a8fe7.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/federal-reserve/image_bb37743e-39ff-11ed-aa05-b7ae6a8407f7.html" class="tnt-asset-link"  aria-label="Federal Reserve">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Federal Reserve"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/b/b3/bb37743e-39ff-11ed-aa05-b7ae6a8407f7/632b95312fcfc.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coming-monday/image_2e5209ea-362f-11ed-bccf-0791a356e815.html" class="tnt-asset-link"  aria-label="Coming monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coming monday"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/2/e5/2e5209ea-362f-11ed-bccf-0791a356e815/63252f0da8daf.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/biden-china-taiwan/image_698870d6-37d2-11ed-86af-238e0e6134ab.html" class="tnt-asset-link"  aria-label="Biden China Taiwan">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden China Taiwan"
                            class="img-responsive lazyload ap-photo full default"
                            width="714"
                            height="714"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/6/98/698870d6-37d2-11ed-86af-238e0e6134ab/6327ee1d1a614.image.jpg?crop=714%2C714%2C155%2C0&resize=714%2C714&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/meteor-strikes/image_717c2de4-3856-11ed-99d7-0f33e24bc6cf.html" class="tnt-asset-link"  aria-label="Meteor Strikes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Meteor Strikes"
                            class="img-responsive lazyload full default"
                            width="685"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/7/17/717c2de4-3856-11ed-99d7-0f33e24bc6cf/6328cbaf00f56.image.jpg?crop=685%2C685%2C169%2C0&resize=685%2C685&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/food-fraud-minnesota/image_9eac5ede-3922-11ed-9c71-5fba97b2deac.html" class="tnt-asset-link"  aria-label="Food Fraud Minnesota">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Food Fraud Minnesota"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/9/ea/9eac5ede-3922-11ed-9c71-5fba97b2deac/632a223fe783c.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/trump-fbi/image_c46948d8-3924-11ed-a594-dfcc84eb709c.html" class="tnt-asset-link"  aria-label="Trump FBI">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trump FBI"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/c/46/c46948d8-3924-11ed-a594-dfcc84eb709c/632a25d10fd78.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/museum-disarmed/image_41f440e6-3a33-11ed-9b47-3f6f2f5e1af7.html" class="tnt-asset-link"  aria-label="Museum disarmed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Museum disarmed"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/1f/41f440e6-3a33-11ed-9b47-3f6f2f5e1af7/632beb8e456b2.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blues-fest-1-091622/image_48bfb8e2-36a0-11ed-82c5-6fd7105000a4.html" class="tnt-asset-link"  aria-label="Blues Fest 1 091622">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blues Fest 1 091622"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/8b/48bfb8e2-36a0-11ed-82c5-6fd7105000a4/6325ec7c26303.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2525593" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-first-ever-lewiston-hot-dog-eating-contest/video_ad190dc4-2bd9-11ed-9e32-cff5bccac7f9.html" class="tnt-asset-link"  aria-label="VIDEO: First-ever Lewiston hot dog eating contest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: First-ever Lewiston hot dog eating contest"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/d1/ad190dc4-2bd9-11ed-9e32-cff5bccac7f9/6313d8a61f5d7.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/d1/ad190dc4-2bd9-11ed-9e32-cff5bccac7f9/6313d8a61f5d7.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/d1/ad190dc4-2bd9-11ed-9e32-cff5bccac7f9/6313d8a61f5d7.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/d1/ad190dc4-2bd9-11ed-9e32-cff5bccac7f9/6313d8a61f5d7.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/a/d1/ad190dc4-2bd9-11ed-9e32-cff5bccac7f9/6313d8a61f5d7.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/breakthrough-to-a-cure-for-als-challenge/video_405f526e-2e41-11ed-b327-1be6ee6b281b.html" class="tnt-asset-link"  aria-label="Breakthrough to a Cure for ALS challenge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Breakthrough to a Cure for ALS challenge"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/4/05/405f526e-2e41-11ed-b327-1be6ee6b281b/6317e112b6670.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video-quiet-riot-closes-out-thursdays-on-third/video_164b17fa-24f1-11ed-a090-3f9b1914edba.html" class="tnt-asset-link"  aria-label="VIDEO: Quiet Riot closes out Thursdays on Third">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Quiet Riot closes out Thursdays on Third"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/64/164b17fa-24f1-11ed-a090-3f9b1914edba/63084261b9a44.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/bills-film-room-small-nuances-are-making-josh-allen-one-of-nfls-elite-qbs/video_1a16b72e-3ac0-11ed-9d1e-3381d079ade7.html" class="tnt-asset-link"  aria-label="Bills Film Room: Small nuances are making Josh Allen one of NFL's elite QBs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bills Film Room: Small nuances are making Josh Allen one of NFL's elite QBs"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/assets/v3/editorial/1/a1/1a16b72e-3ac0-11ed-9d1e-3381d079ade7/632cd7dac72eb.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2525593" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2525617" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2520556" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2525737" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2520577" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2520565" class="tncms-block"><section id="block-2520565" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520565 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>niagara-gazette.com</strong><br>
    473 Third Street<br>
    Niagara Falls, NY 14301
    <br>
    
        <strong>Phone:</strong> (716) 282-2311<br>
        <strong>Email:</strong> <a href="mailto:ngedit@niagara-gazette.com">ngedit@niagara-gazette.com</a><br>
    
</address></section></div><div id="tncms-block-2520562" class="tncms-block"><section id="block-2520562" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520562 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="http://celebrations.niagara-gazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2520559" class="tncms-block"><section id="block-2520559" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2520559 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2520571" class="tncms-block padding-bottom"><section id="block-2520571" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=225%2C36 225w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/content/tncms/custom/image/6c0a7caa-473b-11e8-a256-6f4057a4ba35.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2520568" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:502px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2520574" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2520574"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Niagara Gazette</a>, 473 Third Street Niagara Falls, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/niagaragazette","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/niagara-gazette.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b74a9c3c-3b87-11ed-9f9c-3f140df8a86d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["cannabis", "brian seaman", "john flynn", "law", "crime", "criminal law", "legislation", "conviction", "district attorney", "department of criminal justice services", "misdemeanor"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2520721').click(function(e){
                                        $('#weather-2520721 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/niagara-gazette.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>